LKDS
8 800 100 8421
звонок бесплатный

Здравствуйте, гость ( Вход | Регистрация )

> Необычная проблема с КЛШ
Serfer
сообщение 9.7.2022, 15:02
Сообщение #1


Участник
**

Группа: Пользователи
Сообщений: 52
Регистрация: 17.1.2021
Пользователь №: 8 414



Здравствуйте! случилась у меня такая непонятная проблема.
Есть узловой модуль состоящий из двух КЛШ_Про (слот 5, слот 6), КСЛ-Ethernet (слот 7), ММИ.
На одном из КЛШ (слот 6) обнаружилась такая неисправность: если попытаться включить ГГС, то она включается и тут-же выключается. Причем не важно удаленно-ли включена связь или кнопками на панели КЛШ. Но что самое интересное, это то, что если отключить КСЛ, то проблема исчезает. Даже больше: чтобы проблема исчезла достаточно отсоединить Ethernet-шнур от КСЛ. Я с таким никогда еще не сталкивался. Замена КЛШ ничего не дает: подкидывал два разных КЛШ_Про и результат такой-же.Замена ММИ и шнуров МММИ то-же ничего не дает. Откидывание линии так-же ничего не дает: проблема воспроизводится даже на единственном лб, подключенным прямо на месте. Причем на соседнем КЛШ (слот 5; прошка) все в порядке.
Дополнительно замечу, что КСЛ постоянно ведет интенсивный обмен: постоянное перемигивание светодиодов "ксл-прием/передача" и "мми-прем/передача", чего не наблюдается на других аналогичных УМ в городе.
Еще заметил, что если подать команду "рестарт" с диспетчерской, то все клш рестартуют дважды или трижды.
С удаленной диспетчерской все КЛШ и КСЛ видны и хорошо читаются. УМ администратора определяется нормально и не меняется при отображении (у нас много пассивных диспетчерских). Цифровая связь с лб так-же в порядке. проблема только в ГГС.
Заменить КСЛ пока не могу. Да и мне интересно узнать механизм возникновения этой неисправности.

Электропитание всего оборудование УМ осуществляется через ИБП PowerCom Raptor RPT-600A.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
 
Ответить в эту темуОткрыть новую тему
Ответов
Serfer
сообщение 13.7.2022, 18:21
Сообщение #2


Участник
**

Группа: Пользователи
Сообщений: 52
Регистрация: 17.1.2021
Пользователь №: 8 414



В общем, замена ксл на новый (см3) ничего не дала. но проблема решилась неожиданным образом:
в связях КСЛ надо было убрать одну связ с кокретным УМ. Этот УМ представляет собой ПКСЛ пассивной диспетчерской. Пассивная диспетчерская организована на древнем компе с windows XP . Обновление ПО ЛКДС на этом компе не помогает. В итоге теперь связь есть только на центральной диспетчерской, а на пассивной нет. Что делать в такой ситуации?
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Сообщений в этой теме


Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 22.7.2024, 4:12