Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

Лифт-Комплекс ДС _ ИК "ИСТОК" _ Прошивка инженерного терминала 7.0

Автор: evn 29.5.2014, 10:19

1. Помогите найти прошивку инженерного терминала 7.0
2. Зайти по ком порту на инженерный терминал могу только старой версией. Хорошо нашлась на старом ноуте. Версии с сайта не подходят.

Изображение
https://lh3.googleusercontent.com/-SUkIxdNAc5M/U4a06HT3RcI/AAAAAAAAEPs/dhpOQbWuo24/w506-h331-no/old.png


Изображение
https://lh4.googleusercontent.com/-QpErMYNUEyY/U4a059PJCrI/AAAAAAAAEPw/84RLTjXDU-k/w506-h331-no/new.png



две ситуации на одном компе, с одним инженерным терминалом, но с разной версией конфигуратора лб про 6

Автор: Alex 29.5.2014, 19:27

Дорогой! Это настройки. Залить прошивку можно через драйвер LKDSdrv. Или в КЛШ или в программном КЛШ есть опция "загрузить микропрограмму". Жми "запросить устройства на ЛШ". Рой-копай там.

Автор: evn 2.6.2014, 10:58

Цитата(Alex @ 29.5.2014, 17:27) *

Дорогой! Это настройки. Залить прошивку можно через драйвер LKDSdrv. Или в КЛШ или в программном КЛШ есть опция "загрузить микропрограмму". Жми "запросить устройства на ЛШ". Рой-копай там.

Я это знаю. Выложил разницу.

Автор: Андрей Ефименко 2.6.2014, 12:58

Цитата(evn @ 29.5.2014, 11:19) *

1. Помогите найти прошивку инженерного терминала 7.0

Страница инженерного http://lkds.ru/inzhenernoe-oborudovanie.html

Или "Каталог продукции"\"Инженерное оборудование"

Автор: Александр Смышляев 2.6.2014, 19:17

Цитата(evn @ 29.5.2014, 11:19) *
1. Помогите найти прошивку инженерного терминала 7.0
2. Зайти по ком порту на инженерный терминал могу только старой версией. Хорошо нашлась на старом ноуте. Версии с сайта не подходят.
1. А для какой цели хочется обновить прошивку? Вопрос не такой праздный, как может показаться. Для обновления прошивки нужно понять какой именно у вас терминал. Версия ИТ? Версия базовой (зашитой на предприятии) прошивки?
Уточните, пожалуйста, какой у вас ИТ и для чего нужна прошивка (инженерное оборудование или СКД "Портал").
2. В конфигуратор были внесены изменения, которые не поддерживались более ранними версиями прошивок. Для работы с ними требуется конфигуратор версии 4.6.0.2. и ранее. Вот ссылка на конфигураторы: http://www.lkds.ru/forum/index.php?act=Attach&type=post&id=796

Автор: letarch 25.4.2016, 15:21

Есть несколько ИТ v7.0. Их можно настроить только с помощью ConfigLBPro_4602. При этом требуется установить ещё некоторое количество ИТ. А они продаются уже с новой прошивкой - http://www.lkds.ru/catalog/detail/2540/.
Посему вопрос, получится ли настроить новые ИТ v7.1C с помощью старого конфигуратора ConfigLBPro_4602?
Или придётся прошивать старые ИТ v7.0 чтобы их можно было настроить наравне с ИТ v7.1C с помощью нового конфигуратора?

p.s. где взять шлейф 10pin to rs323 http://g04.a.alicdn.com/kf/HTB1oikBIFXXXXXSXVXXq6xXFXXXd/Db9-RS232-%D0%B2-10-%D0%BA%D0%BE%D0%BD%D1%82%D0%B0%D0%BA%D1%82-%D0%BF%D0%BB%D0%BE%D1%81%D0%BA%D0%B8%D0%B9-%D0%BA%D0%B0%D0%B1%D0%B5%D0%BB%D1%8C-%D1%80%D0%B0%D0%B7%D1%8A%D0%B5%D0%BC-%D0%B0%D0%B4%D0%B0%D0%BF%D1%82%D0%B5%D1%80%D0%B0.jpg)

Автор: Александр Смышляев 26.4.2016, 12:57

Цитата(letarch @ 25.4.2016, 15:21) *
Есть несколько ИТ v7.0. Их можно настроить только с помощью ConfigLBPro_4602. При этом требуется установить ещё некоторое количество ИТ. А они продаются уже с новой прошивкой - http://www.lkds.ru/catalog/detail/2540/.
Посему вопрос, получится ли настроить новые ИТ v7.1C с помощью старого конфигуратора ConfigLBPro_4602?
Или придётся прошивать старые ИТ v7.0 чтобы их можно было настроить наравне с ИТ v7.1C с помощью нового конфигуратора?
ConfigLBPro_4602 будет нормально работать с ИТ v7.1 С. Базовые функции доступны всегда.
В более новых конфигураторах реализован ряд функций, который не поддерживается в предыдущих версиях программного обеспечения инженерных терминалов.

Цитата(letarch @ 25.4.2016, 15:21) *
p.s. где взять шлейф 10pin to rs323
Переходники шли в комплекте с ИТ v7.0. На сегодняшний день это изделие снято с производства.
Обратитесь в коммерческий отдел - их изотовят под ваш заказ.

Автор: letarch 26.4.2016, 17:12

Цитата(Александр Смышляев @ 26.4.2016, 12:57) *

ConfigLBPro_4602 будет нормально работать с ИТ v7.1 С. Базовые функции доступны всегда.
В более новых конфигураторах реализован ряд функций, который не поддерживается в предыдущих версиях программного обеспечения инженерных терминалов.

Переходники шли в комплекте с ИТ v7.0. На сегодняшний день это изделие снято с производства.
Обратитесь в коммерческий отдел - их изотовят под ваш заказ.

А как заставить работать старые ИТv7.0 с новым magic? Только перешивать?
И ещё, magic будет работать с двумя сетевыми интерфейсами, если, например, на компе установлены 2 сетевухи?

Автор: Александр Смышляев 26.4.2016, 19:05

Цитата(letarch @ 26.4.2016, 17:12) *
А как заставить работать старые ИТv7.0 с новым magic? Только перешивать?
И ещё, magic будет работать с двумя сетевыми интерфейсами, если, например, на компе установлены 2 сетевухи?
А зачем его заставлять? MAGICS и так работает и с ИТ v7.1 С и с ИТ v7.0
Да, будет работать с двумя картами. (уровень сети обеспечивает не MAGICS, а LKDSDrv)

Автор: letarch 26.4.2016, 21:27

Цитата(Александр Смышляев @ 26.4.2016, 19:05) *

А зачем его заставлять? MAGICS и так работает и с ИТ v7.1 С и с ИТ v7.0
Да, будет работать с двумя картами. (уровень сети обеспечивает не MAGICS, а LKDSDrv)

Т.е. получается чтобы настроить ИТv7.0 требуется старая версия ConfigLBPro_4602, но при этом можно мониторить терминал и с помощью новой версии MAGICS?

Автор: Александр Смышляев 28.4.2016, 9:48

Цитата(letarch @ 26.4.2016, 21:27) *
Т.е. получается чтобы настроить ИТv7.0 требуется старая версия ConfigLBPro_4602, но при этом можно мониторить терминал и с помощью новой версии MAGICS?
Да.

Русская версия Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)