LKDS
8 800 100 8421
звонок бесплатный

Здравствуйте, гость ( Вход | Регистрация )

 
Ответить в эту темуОткрыть новую тему
> ЛБ 5.4 ШУЛК17 УКСЛ, Проверка УКСЛ
Valery_GM
сообщение 5.6.2014, 12:04
Сообщение #1


Участник
**

Группа: Пользователи
Сообщений: 34
Регистрация: 18.10.2011
Пользователь №: 6 559



Попробовал подключить стенд проверки ЛБ-6.0 к ЛБ 5.4.
ЛБ на AT89S52 при включении питания лифта на диаграмме не появляется сигнал ВКЛ , хотя питание от 220 включается . перемычкой на 27 МС ногу не помогло. На AT89S8252 эта проблема отсутствует. При подключении эмулятора ШУЛК-17 связь по MCS отсутствует. Пытаюсь проверить вход УКСЛ (сигнал проходит вплоть до 12 ноги МС ) , а на диаграмме и SVT сигнал отсутствует.

Разработчики ,подскажите где копать?
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
revit
сообщение 5.6.2014, 14:00
Сообщение #2


Активист
****

Группа: Пользователи
Сообщений: 6 117
Регистрация: 7.2.2006
Из: г. Ростов-на-Дону
Пользователь №: 3



Не знаю связана ваша проблема с этим или нет, но насколько я знаю AT89S52 в ЛБ5.4 глючили серьезно и их нужно было менять на C52 или S8252
http://www.lkds.ru/forum/index.php?showtop...%F2%E0%F0%F2%FB


--------------------
Я не понял Вашего вопроса, но я Вам на него отвечу.....

Лень-психоматический признак исправности выработанного за годы эволюции механизма интуитивного распознавания безсмысленности выполняемой задачи.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Valery_GM
сообщение 5.6.2014, 16:08
Сообщение #3


Участник
**

Группа: Пользователи
Сообщений: 34
Регистрация: 18.10.2011
Пользователь №: 6 559



Цитата(revit @ 5.6.2014, 15:00) *

Не знаю связана ваша проблема с этим или нет, но насколько я знаю AT89S52 в ЛБ5.4 глючили серьезно и их нужно было менять на C52 или S8252
http://www.lkds.ru/forum/index.php?showtop...%F2%E0%F0%F2%FB


Так дело в том что и на S8252 связь по MCS отсутствует и при подачи сигнала от УКСЛ на SVT не иотображается наличие . Это все я имею ввиду при проверки через "стенд проверки ЛБ-6.0"
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 13.5.2021, 19:20