Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

Лифт-Комплекс ДС _ ИК "ИСТОК" _ Не подключается ИТ v7.1

Автор: Shishlin 24.3.2014, 13:02

Пытаюсь с нуля подключиться к ИТ v7.1, но никак не удается. Делаю все по инструкции (http://lkds.ru/pdf/ut/it_v7_re.pdf), несколько раз все перепроверял, пробовал на двух компьютерах.
Пытался подключаться через Ethernet, COM порт, USB-COM конвертер . Во всех случаях, при нажатии кнопки "Подключиться" в Конфигураторе ЛБ 6 Pro на ИТ мигают индикаторы Tx, Rx, но в программе дополнительные вкладки не открываются.
Пробовал сбрасывать ИТ на заводские настройки. При подключении по Ethernet IP 192.168.0.1 пингуется.

Могу конечно сделать скриншоты настроек, но они будут идентичны руководству пользователя smile.gif

Автор: Alex 24.3.2014, 14:22

Для сетевой карты поставь 192.168.0.2, маска 255.255.255.0 без указания шлюза. При смене IP ИТ в карте поменяй на соседний с новым в ИТ.

Автор: Александр Смышляев 24.3.2014, 19:03

Цитата(Shishlin @ 24.3.2014, 14:02) *
Пытаюсь с нуля подключиться к ИТ v7.1...
Уточните, пожалуйста, дату выпуска ИТ и версию конфигуратора.
Последняя версия конфигуратора (4.6.0.3 и выше) не работает с ИТ ранних выпусков. Нужно взять конфигуратор не выше версии 4.6.0.2.
См. прикрепление.
Нужно взять "старый" конфигуратор. Настроить ИТ и подключиться к компу. После этого можно будет обновить прошивку, а потом можно будет подключаться и "новым" конфигуратором.
(Возможно, что данный эффект будет наблюдаться и с ЛБ со старыми прошивками...)


Прикрепленные файлы
Прикрепленный файл  Tools.rar ( 1.03 мегабайт ) Кол-во скачиваний: 81

Автор: Shishlin 26.3.2014, 12:08

Цитата(Александр Смышляев @ 24.3.2014, 17:03) *

Уточните, пожалуйста, дату выпуска ИТ и версию конфигуратора.
Последняя версия конфигуратора (4.6.0.3 и выше) не работает с ИТ ранних выпусков. Нужно взять конфигуратор не выше версии 4.6.0.2.
См. прикрепление.
Нужно взять "старый" конфигуратор. Настроить ИТ и подключиться к компу. После этого можно будет обновить прошивку, а потом можно будет подключаться и "новым" конфигуратором.
(Возможно, что данный эффект будет наблюдаться и с ЛБ со старыми прошивками...)


Дата выпуска ИТ 03.11, версия конфигуратора 4.7.0.2.

Спасибо, с конфигуратором версии 4.6.0.2 удалось подключиться!

Теперь вопрос, какую прошивку выбрать для обновления, и чем они отличаются?
ИТ v7.1 v3.1.8s.
ИТ v7.1 v2.2.3k.

Автор: Александр Смышляев 26.3.2014, 14:30

Цитата(Shishlin @ 26.3.2014, 13:08) *
Теперь вопрос, какую прошивку выбрать для обновления, и чем они отличаются?
ИТ v7.1 v3.1.8s.
ИТ v7.1 v2.2.3k.
С появлением направления СКД "Портал" появилось и 2 линейки микропрограмм инженерного терминала.
Линейка v2.x.x - микропрограмма для работы в составе СКД "Портал" - ограничение доступа.
Линейка v3.x.x - микропрограмма для работы в составе ИК "Исток" - снятие показаний со счетчиков + контроль и телеуправление.

Автор: Shishlin 27.3.2014, 11:04

Теперь проблема с обновлением прошивки.

В MProg при выборе файла загружаемой микропрограммы, можно выбрать тип файла только с расширением *.B40 , а у файла прошивки ut7_318s.b41 расширение *.B41, соответственно файл не выбрать.

Попробовал переименовать файл в ut7_318s.b40 , ничего хорошего не вышло smile.gif:

"Запись фрагмента произошла с ошибкой (2) Некорректная прошивка (ошибочная CRC заголовка)"

Автор: Shishlin 8.4.2014, 16:36

к программному КЛШ тоже не удается подключится с этим ИТ, хотя ЛБ PRO нормально работают dry.gif

Как бы все-таки прошить его?

Автор: Александр Смышляев 9.4.2014, 11:53

Цитата(Shishlin @ 27.3.2014, 12:04) *
Теперь проблема с обновлением прошивки.
В MProg при выборе файла загружаемой микропрограммы, можно выбрать тип файла только с расширением *.B40 , а у файла прошивки ut7_318s.b41 расширение *.B41, соответственно файл не выбрать.
Попробовал переименовать файл в ut7_318s.b40 , ничего хорошего не вышло smile.gif:
"Запись фрагмента произошла с ошибкой (2) Некорректная прошивка (ошибочная CRC заголовка)"
Действительно, залить прошивку с расширением b41 в этот терминал неудастся. Это была переходная партия от ИТ v7.0 к ИТ v7.1 - железо было обновлено, а прошивка еще нет.
Для перепрошивки нужно прислать ИТ нам. Тогда он станет полноценным ИТ v7.1


Цитата(Shishlin @ 8.4.2014, 17:36) *
к программному КЛШ тоже не удается подключится с этим ИТ, хотя ЛБ PRO нормально работают dry.gif
С подключением к ПКЛШ проблем не наблюдалось. Большая часть партии этих ИТ стоит у одного из заказчиков и счасливо работает - вопросов не вызывает. Скорее всего имеет место ошибка в конфигурировании.

Автор: Shishlin 9.4.2014, 15:35

Похоже данный ИТ не может работать с динамическими IP адресами.

Если в настройках ПКЛШ в параметрах связи с ИТ не указать IP адрес ИТ, ИТ не связывается с ПКЛШ.

Я опять в чем то заблуждаюсь? Или для работы с динамическими IP нужно все таки перепрошивать ИТ?


Эскизы прикрепленных изображений
Прикрепленное изображение Прикрепленное изображение

Автор: Александр Смышляев 9.4.2014, 16:01

Цитата(Shishlin @ 9.4.2014, 16:35) *
Похоже данный ИТ не может работать с динамическими IP адресами...
А момент разработки эта функция проверялась - должен работать. Сейчас точно сказать не могу. Проверить смогу только через неделю...

Автор: Shishlin 24.4.2014, 10:44

Так и не удалось настроить с динамическим IP. Но к счастью была возможность использовать статический IP (только еще пришлось перенаправление портов настраивать на роутере).

Русская версия Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)