Помощь - Поиск - Пользователи - Календарь
Полная версия: Старые КЛШ - решение проблемы самоблокировки ЛБ
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > КЛШ
oleg
Разработаны микропрограммы для КЛШ снятых с производства поддерживающих полноценную работу с ЛБv6 (полный аналог КЛШ-Pro).

Версии прошивок:
КЛШ на рассыпухе - nlbc1K96
КЛШ c ПЛМ v2 - albc2F96
КЛШ c AT89S8253 v3 - albc3A96

По всей вероятности это уже финальный релиз для данных платформ КЛШ.
Если есть желание/необходимость обновиться - милости просим...
Van Gog
Цитата(oleg @ 18.3.2010, 6:32) *

Разработаны микропрограммы для КЛШ снятых с производства поддерживающих полноценную работу с ЛБv6 (полный аналог КЛШ-Pro).

Версии прошивок:
КЛШ на рассыпухе - nlbc1K96
КЛШ c ПЛМ v2 - albc2F96
КЛШ c AT89S8253 v3 - albc3A96

По всей вероятности это уже финальный релиз для данных платформ КЛШ.
Если есть желание/необходимость обновиться - милости просим...

В чём заключается полнота поддержки?
oleg
Цитата(Van Gog @ 18.3.2010, 17:58) *

В чём заключается полнота поддержки?

В поддержке Extended протокола обмена по ЛШ характерного для ЛБv6 и последних версий ЛБv5. При использовании которого "старые" КЛШ не видят этих ЛБ.
Alex
Цитата(oleg @ 18.3.2010, 6:32) *

Разработаны микропрограммы для КЛШ снятых с производства поддерживающих полноценную работу с ЛБv6 (полный аналог КЛШ-Pro).

Версии прошивок:
КЛШ на рассыпухе - nlbc1K96
КЛШ c ПЛМ v2 - albc2F96
КЛШ c AT89S8253 v3 - albc3A96

По всей вероятности это уже финальный релиз для данных платформ КЛШ.
Если есть желание/необходимость обновиться - милости просим...

То, что на рассыпухе ремонтируем полной заменой платы. С выносной КРЕНкой тоже меняем безжалостно: дохнут ПЛМ и конденсаторы по +12 В. И где взять заливку для остальных кроме ПРО?
oleg
Цитата(Alex @ 20.3.2010, 5:51) *

И где взять заливку для остальных кроме ПРО?

в кристаллах вестимо... позвоните в ЛКДС...
mum
Правильно ли я понял, что в старинькие КЛШ нужны новые процессоры?
Для рассыпухи с v5.0 - nlbc1k96
для v2596 - albc2f96
mum
Правильно ли я понял, что в старинькие КЛШ нужны новые процессоры?
Для рассыпухи с v5.0 - nlbc1k96
для v2596 - albc2f96
oleg
Цитата(mum @ 6.6.2011, 5:04) *

Правильно ли я понял, что в старинькие КЛШ нужны новые процессоры?
Для рассыпухи с v5.0 - nlbc1k96
для v2596 - albc2f96

Абсолютно... для рассыпухи текущая: nlbc1L96, для v2xxx - 2G96.052, для v3xxx - 3B96.052
mum
Спасибо!
revit
Цитата(oleg @ 6.6.2011, 12:02) *

Абсолютно... для рассыпухи текущая: nlbc1L96, для v2xxx - 2G96.052, для v3xxx - 3B96.052

3В96 -3.11
А что нового в них добавлено?
И есть ли изменения внесенные в 4.18, в частности управление звуком в системе с несколькими КЛШ?
oleg
Цитата(Van Gog @ 18.3.2010, 17:58) *

В чём заключается полнота поддержки?

В том, что поддерживаются все форматы сообщений как от ЛБv5.X, так и от ЛБv6.X. Включая оповещения о "расширенных состояниях" ЛБv6.

Цитата(revit @ 17.8.2011, 9:24) *

3В96 -3.11
И есть ли изменения внесенные в 4.18, в частности управление звуком в системе с несколькими КЛШ?

Этих изменений нет...
только полноценная поддержка ЛБ на локальной шине...
revit
Цитата(oleg @ 16.9.2011, 9:05) *

В том, что поддерживаются все форматы сообщений как от ЛБv5.X, так и от ЛБv6.X. Включая оповещения о "расширенных состояниях" ЛБv6.
Этих изменений нет...
только полноценная поддержка ЛБ на локальной шине...

Немного уточню-хотелось узнать что нового в отличии от 3.10, поэтому подумалось что вних уже есть последние измения как для ПРО.
oleg
Цитата(revit @ 16.9.2011, 10:34) *

Немного уточню-хотелось узнать что нового в отличии от 3.10, поэтому подумалось что вних уже есть последние измения как для ПРО.

В 3.11 новое - это исправленная работа с ЛБv6 с адресом 27...
версия КЛШ 3.10 - с 90% вероятностью не могла залить прошивку в ЛБ с этим адресом...

Никаких других изменений нет. В связи с отсутствием свободных ресурсов в процессоре...
revit
Цитата(oleg @ 20.9.2011, 12:07) *

В 3.11 новое - это исправленная работа с ЛБv6 с адресом 27...
версия КЛШ 3.10 - с 90% вероятностью не могла залить прошивку в ЛБ с этим адресом...

Никаких других изменений нет. В связи с отсутствием свободных ресурсов в процессоре...

Понятно.Спасибо.
Ali
А можно ли получить какое-либо официальное разъяснение (письмо) об ИЗНАЧАЛЬНОЙ (без ковыряния в кишках) непригодности КЛШ к работе с блоками ЛБв6 и выше?

А то у нас особо умные монтажники "укомплектовали" ЛБ6.0 СМ3 старым КЛШ, который, естественно, не работает... Олени.
Alex
Если заливка в блоках не старая, то будет работать и со старыми КЛШ. Более ранние неохотно распознают старый протокол. Принудительный перевод ЛБ на старый протокол аппаратным тулсом: "ввод адреса" 2 5 4 F 4.
oleg
Цитата(Ali @ 28.8.2015, 12:34) *

А можно ли получить какое-либо официальное разъяснение (письмо) об ИЗНАЧАЛЬНОЙ (без ковыряния в кишках) непригодности КЛШ к работе с блоками ЛБв6 и выше?

А то у нас особо умные монтажники "укомплектовали" ЛБ6.0 СМ3 старым КЛШ, который, естественно, не работает... Олени.

Строго говоря - "старые" КЛШ умеют работать с ЛБv6-СМ3 выпускаемыми в настоящее время. Вопрос самоблокировки ЛБ (описанный в предыдущем посте) - возможен при использовании КЛШ в паре с устаревшим ПО, либо при переключении линии от КЛШ-Pro (Моноблока) на "старый" КЛШ.
В настоящее время для всех типов исполнения КЛШ ( в том числе и самых старых) разработаны прошивки - полноценно поддерживающие работу с ЛБv6-CM3 и мультиадминистрирование. Для решения вопросов обновления прошивок КЛШ - обращайтесь в службу технической поддержки. Обновим.
revit
Ali можно понять. Ему втюхали старое оборудование, и кто теперь должен заниматься его обновлением? Это же не прошка в которую можно за пять минут влить новую версию.
Ali звони в техподдержку и проси официальный ответ письмом по емэйлу.. потом это письмо тем друзьям в лицо которые промышляют старьем и пусть занимаются или меняют на прошку.
oleg
Цитата(revit @ 1.9.2015, 9:48) *

Ali можно понять. Ему втюхали старое оборудование, и кто теперь должен заниматься его обновлением? Это же не прошка в которую можно за пять минут влить новую версию.
Ali звони в техподдержку и проси официальный ответ письмом по емэйлу.. потом это письмо тем друзьям в лицо которые промышляют старьем и пусть занимаются или меняют на прошку.

Если вопрос ставится именно таким образом, то тогда действительно - отправляете официальный запрос в организацию - формулируем ответ, о возможном решении вопроса через обновление "старого" / либо применения текущего оборудования (выбор за заказчиком).
revit
Кстати, на фоне последних событий у нас, я бы тоже хотел получить какое-то официальное заявление ( на сайте, письмом либо еще как-то. может в руководствах по эксплуатации) от ЛКДС о том что "обновление микропрограмм лифтовых блоков, узлового и сетевого оборудования ОБЬ, а также программного обеспечения необходимо делать в обязательном порядке для .........". А то как-то трудно донести а иногда и практически не возможно до некоторых .
Может в руководстве по эксплуатации диспетчерского комплекса прописать такой пунктик?
Alex
Цитата(revit @ 1.9.2015, 12:48) *

Ali можно понять. Ему втюхали старое оборудование, и кто теперь должен заниматься его обновлением? Это же не прошка в которую можно за пять минут влить новую версию.

Пусть эти "друзья" предъявят документ о закупке этих КЛШ, а ЛКДС подскажет когда они были выпущены и какие КЛШ поставлялись по такому-то заказу. Небось новенькие себе где-то поставили или перепродали.
Ali
Цитата(oleg @ 1.9.2015, 13:39) *

Строго говоря - "старые" КЛШ умеют работать с ЛБv6-СМ3 выпускаемыми в настоящее время. Вопрос самоблокировки ЛБ (описанный в предыдущем посте) - возможен при использовании КЛШ в паре с устаревшим ПО, либо при переключении линии от КЛШ-Pro (Моноблока) на "старый" КЛШ.
В настоящее время для всех типов исполнения КЛШ ( в том числе и самых старых) разработаны прошивки - полноценно поддерживающие работу с ЛБv6-CM3 и мультиадминистрирование.


Oleg, речь прямо сейчас не стоИт об обновлении ПО или манипуляциях на "понижение характеристик" ЛБ.

Речь о том, что представленный КЛШ без перепрошивки (не КЛШ Pro, а именно КЛШ), то есть без, как минимум, его вскрытия неработоспособен.

Я прекрасно понимаю, что можно перешить почти всё. Однако для этого надо вскрыть аппарат, дёрнуть чип, поехать к людям с программатором (своего нет, бо почти не нужен, а покупать для меня в конторе его не будут, бо почти не нужен), перешить, вернуться, внедрить и закрыть. А это, в любом случае, некоторая работа, которую я делать не имею желания от слова "совсем".

Именно посему нужна бумага, указывающая, что без этих манипуляций работать не будет.

В принципе, меня даже устроит, если эти манипуляции проделает монтажная организация. rolleyes.gif Однако для этого же и нужна бумага.

Звонить в техподдержку?

Цитата(Alex @ 4.9.2015, 0:50) *

Пусть эти "друзья" предъявят документ о закупке этих КЛШ, а ЛКДС подскажет когда они были выпущены и какие КЛШ поставлялись по такому-то заказу. Небось новенькие себе где-то поставили или перепродали.

Никто там ничего предоставлять не будет по "устному запросу". А для официальных действий хочется официальную бумагу от "Лифт-Комплекса."
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2021 Invision Power Services, Inc.