Помощь - Поиск - Пользователи - Календарь
Полная версия: Проблемы с КЛШ-pro
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > КЛШ
Страницы: 1, 2, 3
revit
Два КЛШ-про в cлоте 5 и 6. В 7 слоте КСЛ-Еthernet настроенный, но временно без Ethernet подключения.
Был компьютер, который отключил физически из-за проблемы. Звук в КЛШ выставлен на режим "классический" и после отключения компа звук не появился. Отключил КСЛ из 7 слота звук все равно не появился. Пришлось ехать через весь город за ноутом т.к. ничего и даже севисного ключа под руками не было. mad.gif
Это баг? или как? Версии КЛШ -04.17.
Alex
Цитата(revit @ 12.8.2010, 20:41) *

Два КЛШ-про в cлоте 5 и 6. В 7 слоте КСЛ-Еthernet настроенный, но временно без Ethernet подключения.
Был компьютер, который отключил физически из-за проблемы. Звук в КЛШ выставлен на режим "классический" и после отключения компа звук не появился. Отключил КСЛ из 7 слота звук все равно не появился. Пришлось ехать через весь город за ноутом т.к. ничего и даже севисного ключа под руками не было. mad.gif
Это баг? или как? Версии КЛШ -04.17.

Есть такая бяка. Комп сдох, а КЛШ не пищит. Звуки выставлены как стандартный вариант. Правда есть в этом бутерброде КСЛ-Е с АДСЛ, но он только для ИТ, не для лифтов. И комп у того диспетчера выставлен в 9 слоте.
Nikolay
это нормально для подключения нескольких КЛШ через ММИ.
Alex
Комп потух, звуков нет. Люди застряли в лифте.
Цитата(Nikolay @ 14.8.2010, 16:43) *

это нормально для подключения нескольких КЛШ через ММИ.

revit
Цитата(Alex @ 14.8.2010, 17:36) *

Комп потух, звуков нет. Люди застряли в лифте.

Действительно....
Второй вариант -на компе только КЛШ без удаленных подключений. Отрубили электроэнергию в диспетчерской надолго. Зачем гонять дополнительные 300Вт? Можно использовать только КЛШ периодически временно включая УПС.
Да и зачем тогда режим -"классический" , если с несколькими КЛШ он не работает???
Что здесь не так. ЛКДС в чем истина?
Dmitry
Поведение в "классическом" режиме действительно изменилось. Насколько я знаю это связано с техническими ограничениями.
revit
Цитата(Dmitry @ 17.8.2010, 6:06) *

Поведение в "классическом" режиме действительно изменилось. Насколько я знаю это связано с техническими ограничениями.

Непонятненько..... sad.gif

Так все же это на нескольких КЛШ в ММИ или и на одном тоже???
И почему?
Как действовать при отключении компа?
Alex
Цитата(revit @ 25.8.2010, 10:00) *

Непонятненько..... sad.gif

Так все же это на нескольких КЛШ в ММИ или и на одном тоже???
И почему?
Как действовать при отключении компа?

А в ответ - тишина......
Меня затерроризировали в одной диспетчерской. Там три КЛШ ПРО 4.17 и один 3.03. Во всех классический вариант. При выключении компа молчат @@@@! Стоит тронуть перемычки ММИ - тут же очухались. Может вместо одной из снятых перемычек подключить кнопку "reset" от старого системника? Или как? Или что?
oleg
Цитата(Alex @ 13.10.2010, 3:21) *

А в ответ - тишина......
Меня затерроризировали в одной диспетчерской. Там три КЛШ ПРО 4.17 и один 3.03. Во всех классический вариант. При выключении компа молчат @@@@! Стоит тронуть перемычки ММИ - тут же очухались. Может вместо одной из снятых перемычек подключить кнопку "reset" от старого системника? Или как? Или что?

Судя по всему... залить версию 4.18 и радоваться...
revit
Цитата(oleg @ 13.10.2010, 11:23) *

Судя по всему... залить версию 4.18 и радоваться...

И мне наверное....
Alex
Цитата(oleg @ 13.10.2010, 11:23) *

Судя по всему... залить версию 4.18 и радоваться...

А как быть с 3.03? И где взять 4.18?
oleg
Цитата(Alex @ 13.10.2010, 8:32) *

А как быть с 3.03? И где взять 4.18?

3.03 на 3.XX только перешивать программатором... причем на предприятии...
4.18 - для КЛШ-Pro здесь... статус пока бета.. поэтому официально не выложена...
Alex
Цитата(oleg @ 14.10.2010, 6:42) *

3.03 на 3.XX только перешивать программатором... причем на предприятии...

Реально ли это? Это целый год надо заниматься сбором-пересылом-установкой этих КЛШ. Может представитель сможет приехать? Я его лично по всем нашим диспетчерским прокачу.
oleg
Цитата(Alex @ 14.10.2010, 3:34) *

Реально ли это? Это целый год надо заниматься сбором-пересылом-установкой этих КЛШ. Может представитель сможет приехать? Я его лично по всем нашим диспетчерским прокачу.

для версий...
1.XX и 2.XX можем прислать процессоры.
3.XX - только программатор

приехать можно... Вам необходимо связаться с коммерческим отделом...

в сущности данный эффект проявляется на ММИ-USB при подключении через USB.
если подключение ММИ выполнено через COM-порт, то при выключении компьютера - звуки на КЛШ должны появляться...
Alex
Цитата(oleg @ 14.10.2010, 7:55) *

для версий...
1.XX и 2.XX можем прислать процессоры.

Уничтожаем как класс. Кстати они-то пищат при отключении компа.
Цитата(oleg @ 14.10.2010, 7:55) *

3.XX - только программатор

В смысле? На 555АП5 для ПЛМ программатор есть. Подойдёт?
Цитата(oleg @ 14.10.2010, 7:55) *

приехать можно... Вам необходимо связаться с коммерческим отделом...

Передам руководству.
Цитата(oleg @ 14.10.2010, 7:55) *

в сущности данный эффект проявляется на ММИ-USB при подключении через USB.
если подключение ММИ выполнено через COM-порт, то при выключении компьютера - звуки на КЛШ должны появляться...

ММИ-USB, но подключено через СОМ. При выключении компа КЛШ продолжают работать обычным порядком. Молча. Звуки - везде классический вариант. Попробую залить 4.18. Отпишусь.
revit
Цитата(Alex @ 14.10.2010, 20:25) *

Попробую залить 4.18. Отпишусь.

Я то же.
У меня всего одна пара КЛШ через USB и вот такая вот незадача... В новом компе ни одного COM-а smile.gif
Alex
Залил. УМ: ММИ USB, подключенный через СОМ порт, 3 КЛШ ПРО, 1 КЛШ 3.03, КСЛ-Е. После выключения компа рестартов КЛШ не было. Проверили вызов из кабины. Звук КЛШ ПРО выдал как положено. КЛШ с версией 3.03 тоже не рестартовал, работал молча.
Цитата(revit @ 14.10.2010, 22:19) *

У меня всего одна пара КЛШ через USB и вот такая вот незадача... В новом компе ни одного COM-а smile.gif

Переключи питание USB с дежурного +5 на рабочее +5 на материнской плате, чтобы с отключением компьютера отключался преобразователь USB-COM в ММИ. Или вставь плату с СОМ портами. Стоит она совсем недорого.
revit
Цитата(Alex @ 15.10.2010, 19:56) *

Или вставь плату с СОМ портами. Стоит она совсем недорого.

А зачем? С лета прекрасно работает. Карту с COM вставить проблематично-корпус miniITX низкопрофильный....
Alex
Цитата(oleg @ 14.10.2010, 5:42) *

3.03 на 3.XX только перешивать программатором... причем на предприятии...
4.18 - для КЛШ-Pro здесь... статус пока бета.. поэтому официально не выложена...

Опробовано. Проблем нет. Можно выложить на сайт.
oleg
Цитата(Alex @ 20.1.2011, 16:47) *

Опробовано. Проблем нет. Можно выложить на сайт.

Выложено... можно обновляться.
Grenui
А как насчет специальных бирок на лицевой стороне КЛШ для написания адресов? Ну или хотя бы место выделить чтобы бумажки клеить?
greeshaa
MPult начал выдавать сообщения:
Неисправность ЛШ КЛШ в слоте 1:10:5
Неисправен ист. 60В КЛШ в слоте 1:10:5
ЛШ КЛШ в слоте 1:10:5 исправна
Ист.60В КЛШ в слоте 1:10:5 исправен.


С ними уже сталкивался до этого см тут
На ЛШ висят ЛБ КДК и Объ.
В настройках КЛШ Питание на ЛШ 60В выключено.
Ошибка выдается не постоянно, сейчас например все хорошо, все ЛБ на КЛШ отвечают ГГС работает - никаких отклонений от нормы. При этом ночью довела диспетчеров до головной боли, так как при срабатывании - голосит сиреной.
При включении 60в на ЛШ начинает срабатывать постоянно.


Есть подозрение, что на ЛШ приходит какое то стороннее напряжение. Или это ложный путь?
revit
Цитата(greeshaa @ 22.3.2012, 10:09) *

MPult начал выдавать сообщения:
[i]Неисправность ЛШ КЛШ в слоте 1:10:5
Неисправен ист. 60В КЛШ в слоте 1:10:5

А вариант коротит ЛШ не рассматривали?
Один раз за за все время использования КЛШ-про мне попался КЛШ с такой болячкой, хотя все остальное работало нормально если без компа. просто давал ложную неисправность источника 60В.
oleg
Цитата(greeshaa @ 22.3.2012, 6:09) *

MPult начал выдавать сообщения:
Неисправность ЛШ КЛШ в слоте 1:10:5
Неисправен ист. 60В КЛШ в слоте 1:10:5
ЛШ КЛШ в слоте 1:10:5 исправна
Ист.60В КЛШ в слоте 1:10:5 исправен.


С ними уже сталкивался до этого см тут
На ЛШ висят ЛБ КДК и Объ.
В настройках КЛШ Питание на ЛШ 60В выключено.
Ошибка выдается не постоянно, сейчас например все хорошо, все ЛБ на КЛШ отвечают ГГС работает - никаких отклонений от нормы. При этом ночью довела диспетчеров до головной боли, так как при срабатывании - голосит сиреной.
При включении 60в на ЛШ начинает срабатывать постоянно.
Есть подозрение, что на ЛШ приходит какое то стороннее напряжение. Или это ложный путь?

Есть подозрение на самопроизвольное восстановление default параметров NVRAM КЛШ, при которых включается 60В и контроль перегрузки... этот эффект был замечен в старых прошивках КЛШ.

Рекомендую обновить прошивку КЛШ - до последней на сайте... отключить 60В, отключить контроль перегрузки и пронаблюдать...
greeshaa
Коротит тоже вариант, так как у нас тут все тает.
oleg
Цитата(greeshaa @ 22.3.2012, 10:10) *

Коротит тоже вариант, так как у нас тут все тает.

И все-же я буду настаивать на обновлении прошивки КЛШ и сбросе флагов наличия 60В и контроля перегрузки ЛШ. Дальнейшее обсуждение данной проблемы возможно только после выполнения данного пункта.
greeshaa
Версия прошивки 04.22
Флаги 60В и контроль перегрузки сняты.
oleg
Цитата(greeshaa @ 23.3.2012, 4:27) *

Версия прошивки 04.22
Флаги 60В и контроль перегрузки сняты.

ОТЛИЧНО. Наблюдаем...
WFox
Помогите понять причину появления рестарта КЛШ по коду 0x00.
Итак:
Удаленный УМ:
P7->КСЛ Ethernet
Р6->--
Р5->КЛШ Pro
Р4->КЛШ Pro
Р3->КЛШ Pro
Р2->КЛШ Pro


В диспетчерскую последовательно льется сообщение о рестарте КЛШ в слоте X:X:3 по коду 0x00.
Цитата

Коды рестарта КЛШ
rstpwr equ 00 Рестарт по включению питания

Приезжаю на точку, смотрю нодетулом на всех КЛШ не определен "Администратор". Выключаю питание стоики, отключаю КЛШ в Р3, появляется рестарт по этому же коду в P4.

Кто виноват, ММИ, КЛШ в стойке?(если да, то как определить какой) или что то еще?

Причина возникает не первый раз, на разных УМ-ах. Канал связи при этом живой, оборудование в ЦД исправно (с других УМ данные в этот момент приходят исправно). До этого момента лечилась переключением питания на стойке. Сейчас не помогает.
котяра
попробуй клш с 3 слота поставить на 5 слот.... а после уж и причину сказать можно будет...

вообщем то проблема скорей всего с клш... "посыпался"
oleg
Цитата(WFox @ 2.8.2012, 10:55) *

Помогите понять причину появления рестарта КЛШ по коду 0x00.
Итак:
Удаленный УМ:
P7->КСЛ Ethernet
Р6->--
Р5->КЛШ Pro
Р4->КЛШ Pro
Р3->КЛШ Pro
Р2->КЛШ Pro
В диспетчерскую последовательно льется сообщение о рестарте КЛШ в слоте X:X:3 по коду 0x00.

Приезжаю на точку, смотрю нодетулом на всех КЛШ не определен "Администратор". Выключаю питание стоики, отключаю КЛШ в Р3, появляется рестарт по этому же коду в P4.

Кто виноват, ММИ, КЛШ в стойке?(если да, то как определить какой) или что то еще?

Причина возникает не первый раз, на разных УМ-ах. Канал связи при этом живой, оборудование в ЦД исправно (с других УМ данные в этот момент приходят исправно). До этого момента лечилась переключением питания на стойке. Сейчас не помогает.

Немного теории.
Любому сетевому устройству ДК "ОБЬ" (КЛШ, КСЛ, Моноблока) должен быть назначен (присвоен) администратор, т.е. адрес компьютера в сети, на которое (КЛШ, КСЛ, Моноблок) должен будет АВТОМАТИЧЕСКИ отправлять оповещение об изменении своего состояния и состояния подключенных к нему устройств.

При рестарте (КЛШ, КСЛ, Моноблок) "не знают" кто является для них администратор в связи с этим запускается процедура оповещения ВСЕХ УСТРОЙСТВ в сети, о том, что появилось устройство, которому НЕ НАЗНАЧЕН администратор. Эта процедура как раз и отправляет ВЕЩАТЕЛЬНЫЕ пакеты о рестарте устройства один раз в 5 сек для ВСЕХ устройств в сети...

Если КЛШ не подключен к ММИ, то через 20 сек передача пакетов оповещения прекращается.
Если КЛШ подключен к ММИ, то оповещение продолжается до тех пор, пока какой либо из компьютеров не обьявит себя для данного КЛШ, КСЛ, Моноблока - администратором.

Процедура оповещения заканчивается в тот момент, когда КЛШ, КСЛ, Моноблок - получит от компьютера информационный пакет, в котором сообщается что данный компьютер является администратором.

Теперь к практике:
Судя по описанным симптомам КЛШ посылает пакеты оповещения, они распространяются по сети, а вот
компьютер, который должен быть администратором, либо не настроен администратором для данного КЛШ, либо в силу каких либо причин не может доставить пакет этому КЛШ о том, что берет его на обслуживание, либо КЛШ не может получить этот пакет на ММИ...

Есть третий случай - если после рестарта КЛШ в КСЛ например какое-то время небыло связи с диспетчерской, или был заблокирован обмен на ММИ (в силу разных причин)... то сообщения о рестартах могли быть накоплены в КЛШ, КСЛ и после "просыпания" канала связи в течении довольно длительного времени могли "выталкиваться" в систему, тем самым "заполняя" журнал... несмотря на то, что администратор для данного устройства уже обьявлен.

Что же именно происходит в Вашем случае - можете поразбираться с точки зрения полученных новых знаний... если сами задачку не осилите - звоните в службу тех поддержки, разберемся вместе...




WFox
Цитата(oleg @ 3.8.2012, 5:10) *

Немного теории.
Любому сетевому устройству ДК "ОБЬ" (КЛШ, КСЛ, Моноблока) должен быть назначен (присвоен) администратор, т.е. адрес компьютера в сети, на которое (КЛШ, КСЛ, Моноблок) должен будет АВТОМАТИЧЕСКИ отправлять оповещение об изменении своего состояния и состояния подключенных к нему устройств.

При рестарте (КЛШ, КСЛ, Моноблок) "не знают" кто является для них администратор в связи с этим запускается процедура оповещения ВСЕХ УСТРОЙСТВ в сети, о том, что появилось устройство, которому НЕ НАЗНАЧЕН администратор. Эта процедура как раз и отправляет ВЕЩАТЕЛЬНЫЕ пакеты о рестарте устройства один раз в 5 сек для ВСЕХ устройств в сети...

Если КЛШ не подключен к ММИ, то через 20 сек передача пакетов оповещения прекращается.
Если КЛШ подключен к ММИ, то оповещение продолжается до тех пор, пока какой либо из компьютеров не обьявит себя для данного КЛШ, КСЛ, Моноблока - администратором.

Процедура оповещения заканчивается в тот момент, когда КЛШ, КСЛ, Моноблок - получит от компьютера информационный пакет, в котором сообщается что данный компьютер является администратором.

Теперь к практике:
Судя по описанным симптомам КЛШ посылает пакеты оповещения, они распространяются по сети, а вот
компьютер, который должен быть администратором, либо не настроен администратором для данного КЛШ, либо в силу каких либо причин не может доставить пакет этому КЛШ о том, что берет его на обслуживание, либо КЛШ не может получить этот пакет на ММИ...

Есть третий случай - если после рестарта КЛШ в КСЛ например какое-то время небыло связи с диспетчерской, или был заблокирован обмен на ММИ (в силу разных причин)... то сообщения о рестартах могли быть накоплены в КЛШ, КСЛ и после "просыпания" канала связи в течении довольно длительного времени могли "выталкиваться" в систему, тем самым "заполняя" журнал... несмотря на то, что администратор для данного устройства уже обьявлен.

Что же именно происходит в Вашем случае - можете поразбираться с точки зрения полученных новых знаний... если сами задачку не осилите - звоните в службу тех поддержки, разберемся вместе...

Олег, все это я знаю, поэтому и зашел в тупик. При нормально работающем канале связи (потери пакетов в сети нет), исправном ММИ и как оказалось потом исправном оборудовании в стойке рестарты продолжались. Ларчик открывался просто, новый "связист" перепутал слоты в ММИ ЦД КСЛ-GSM и КСЛ-Ethernet, а я работал с удаленного УМ и соответственно этого не видел.
Alex
В "долгом ящике" лежала плата КЛШ ПРО. Плохо распознаётся на ММИ. Этот КЛШ ПРО поставили при запуске нового комплекса, но проявились проблемы. Тогда заменили на серию 03.хх. Недавно делал модернизацию старого КЛШ. Поставил туда плату КЛШ ПРО из упаковки. Новая, нигде не стояла. Node Tool распознал УМ, все слоты окрасил зелёным, но ни одного устройства не нашёл. "Отростки" слотов все были серыми. Сравнил обе платы. Одинаковые. ЛНГС......10а. Документация у меня только на ЛНГС.....9. Что за ПРОблемы? Замена прошивки ничего не даёт, значит ПРОблемы аппаратные. Может в ЛКДС есть вариант модернизации? Хотелось бы услышать мнение участников форума.
revit
Цитата(Alex @ 11.1.2013, 20:29) *

В "долгом ящике" лежала плата КЛШ ПРО. Плохо распознаётся на ММИ. Этот КЛШ ПРО поставили при запуске нового комплекса, но проявились проблемы. Тогда заменили на серию 03.хх. Недавно делал модернизацию старого КЛШ. Поставил туда плату КЛШ ПРО из упаковки. Новая, нигде не стояла. Node Tool распознал УМ, все слоты окрасил зелёным, но ни одного устройства не нашёл. "Отростки" слотов все были серыми. Сравнил обе платы. Одинаковые. ЛНГС......10а. Документация у меня только на ЛНГС.....9. Что за ПРОблемы? Замена прошивки ничего не даёт, значит ПРОблемы аппаратные. Может в ЛКДС есть вариант модернизации? Хотелось бы услышать мнение участников форума.

Только вчера такой пришлось заменить, пропал со связи. Плата просто не связывается по com порту. Поменяли ADM202 -не помогло. Далее-проц.... Отложил для локального использования.
Версиию платы не смотрел, но работал он несколько лет и на этой точке от грозы горел модем и КСЛ когда-то.
Alex
Пропал со связи - может и результат дальнейшего ухода параметров повреждённых деталей. А тут - новая плата. Муха не сидела.
Фобос
Цитата(Alex @ 12.1.2013, 16:29) *

Пропал со связи - может и результат дальнейшего ухода параметров повреждённых деталей. А тут - новая плата. Муха не сидела.

У нас после коротца на линии соседнего КЛШ у другого изменилась частота обмена с ММИ.
Alex
КЛШ 04.23 последняя. Да, в принципе, и неважно. И на ранних тот же фефект. Открываешь диалоговое окно. Если включить связь до того как "состояние на" изменится, то связь не включится. Бесполезно выключать-включать. Через полминуты можно как обычно включать и выключать. Если же после открытия диалогового окна "состояние на" изменится, то связью щёлкай как хочешь: всё адекватно отзывается. Это не касается КЛШ предыдущих моделей (не ПРО). Там всё нормально. По настройкам: обмен 9600, галка "КДК" снята.
З.Ы. Считаю КЛШ серии 03.хх лучшими из тех, что приходилось применять.
котяра
Цитата(Alex @ 26.1.2014, 0:07) *

КЛШ 04.23 последняя. Да, в принципе, и неважно. И на ранних тот же фефект. Открываешь диалоговое окно. Если включить связь до того как "состояние на" изменится, то связь не включится. Бесполезно выключать-включать. Через полминуты можно как обычно включать и выключать. Если же после открытия диалогового окна "состояние на" изменится, то связью щёлкай как хочешь: всё адекватно отзывается. Это не касается КЛШ предыдущих моделей (не ПРО). Там всё нормально. По настройкам: обмен 9600, галка "КДК" снята.
З.Ы. Считаю КЛШ серии 03.хх лучшими из тех, что приходилось применять.


вот для этого и введён пунктик: включать ггс после проверки цифровой связи... smile.gif
кстати на старых КЛШ такая же песня. проверенно...
Leop
Всем здрасьте!

Возникло несколько вопросов по КЛШ...

1. Не всегда полностью проходит тест при включении.. Что можно понять из того насколько пройден тест?

2. Наблюдается шум в трубке, и при вкл. ГГС с МП в динамике ЛБ. Есть подозрения на стабилизатор по линии 60В, менять кондёр С27 (1000мкФ) ? или ещё что может фонить?

3. Какие номинальные значения Vcc, Vee, Vdd должны быть? а то на разных КЛШ сильно разнятся..
Например Vcc на одном КЛШ 4.96В, на другом 5.07В. И на том же КЛШ где 4.96В бывает рестарт при вкл/выкл ГГС. Подозреваю что просаживается 5В.
oleg
Цитата(Leop @ 2.2.2014, 9:41) *

Всем здрасьте!
Возникло несколько вопросов по КЛШ...
1. Не всегда полностью проходит тест при включении.. Что можно понять из того насколько пройден тест?

Светодиодный тест КЛШ выполняется только при "холодном" рестарте. Т.е. если КЛШ был отключен от сети и от ММИ.

Цитата(Leop @ 2.2.2014, 9:41) *

2. Наблюдается шум в трубке, и при вкл. ГГС с МП в динамике ЛБ. Есть подозрения на стабилизатор по линии 60В, менять кондёр С27 (1000мкФ) ? или ещё что может фонить?

Проверьте ГГС с несколькими ЛБ подключенным непосредственно к КЛШ. Если шум в трубке всегда одинаковый независимо от того с МП или кабиной включена ГГС и не зависит от экземпляра подключенного ЛБ, то искать причину в КЛШ, иначе во внешнем мире... (по отношению к последнему)...

Цитата(Leop @ 2.2.2014, 9:41) *

3. Какие номинальные значения Vcc, Vee, Vdd должны быть? а то на разных КЛШ сильно разнятся..
Например Vcc на одном КЛШ 4.96В, на другом 5.07В. И на том же КЛШ где 4.96В бывает рестарт при вкл/выкл ГГС. Подозреваю что просаживается 5В.

Vcc = 5B
Vdd=12В
Vee=-12В
Допуск +/- 5%.
Какой код рестарта при вкл/выкл ГГС?
Leop
Цитата(oleg @ 2.2.2014, 17:17) *

Светодиодный тест КЛШ выполняется только при "холодном" рестарте. Т.е. если КЛШ был отключен от сети и от ММИ.

Смысл не в том "когда проходит тест", а в том что не проходит тест до конца, обрывается и переходит в режим отображения ЛБ.

Цитата(oleg @ 2.2.2014, 17:17) *

Проверьте ГГС с несколькими ЛБ подключенным непосредственно к КЛШ. Если шум в трубке всегда одинаковый независимо от того с МП или кабиной включена ГГС и не зависит от экземпляра подключенного ЛБ, то искать причину в КЛШ, иначе во внешнем мире... (по отношению к последнему)...

Проверялось на двух ЛБ, трёх трубках.. Не менял только грозозащиту и расстояние от КЛШ до ЛБ. По возможности это проверим.

Цитата(oleg @ 2.2.2014, 17:17) *

Vcc = 5B
Vdd=12В
Vee=-12В
Допуск +/- 5%.
Какой код рестарта при вкл/выкл ГГС?

5%= 0,25(5В), то бишь 4,96В в пределах и на них грешить не стоит..
Код рестарта не знаю, так как проверял на "голом" КЛШ без ММИ и компа. После рестарта сразу отображаются ЛБ без теста.
Alex
КЛШ какой модели? Нет ли элементов, подвергающихся нагреву? Какое напряжение после выпрямителя до стабилизаторов +12 и -12 В? Существенный перекос может говорить о неисправности самого стабилизатора, несмотря на правильное напряжение на его выходе.
Leop
Цитата(Alex @ 2.2.2014, 23:07) *

КЛШ какой модели? Нет ли элементов, подвергающихся нагреву? Какое напряжение после выпрямителя до стабилизаторов +12 и -12 В? Существенный перекос может говорить о неисправности самого стабилизатора, несмотря на правильное напряжение на его выходе.


КЛШ-PRO 2007г.в.

Горячих элементов вроде не обнаружил, но специально пальцем не трогал.. Есть какой-то элемент издающий звук, типа тихое шипение, не постоянное. а периодами очень совпадающее с шумом в трубке.

Напряжение перед стабилизаторами +/- 15,5В вроде было. Но на одном КЛШ +11,5В и -18,1В после стабилизаторов, вот почему уточнял номинальные напряжения.

Это стабилизаторы +/-12В, они могут быть источником шума в трубке? или всё же ковырять стабилизатор 60В?
Alex
Оставь в покое 60В. При большом потреблении от источника конденсаторы не справляются с фильтрацией и это накладывается в виде шума. Ёмкость увеличивать смысла нет. Нужно найти источник повышенного потребления. С тем и задал вопрос о напряжении до стабилизаторов.
Leop
Цитата(Alex @ 2.2.2014, 23:43) *

Оставь в покое 60В. При большом потреблении от источника конденсаторы не справляются с фильтрацией и это накладывается в виде шума. Ёмкость увеличивать смысла нет. Нужно найти источник повышенного потребления. С тем и задал вопрос о напряжении до стабилизаторов.


Ладно. Увеличивать ёмкость и не думал, думал менять в случае неисправности...

Что мне может помочь в поисках "источника повышенного потребления"?, и какие элементы можно подозревать в этом?
Alex
Если ничего не греется, на входе стабилизатора 15 В, то имеет смысл поменять стабилизатор +5 В. В разных моделях они разные, но, похоже, взаимозаменяемы. Стабилизатор +5 В работает в ключевом режиме, поэтому может не греться даже при существенных утечках внутри него.
Leop
Цитата(Alex @ 3.2.2014, 5:18) *

Если ничего не греется, на входе стабилизатора 15 В, то имеет смысл поменять стабилизатор +5 В. В разных моделях они разные, но, похоже, взаимозаменяемы. Стабилизатор +5 В работает в ключевом режиме, поэтому может не греться даже при существенных утечках внутри него.


Замена стабилизатора +5В ничего не дала.. Тест на холодную не проходит до конца, после четвёртого включения начинает проходить весь тест (видимо какой-то элемент прогреется и выходит в нормальную работу)

Шум в трубке так же присутствует.. думаю куда копать дальше?
oleg
Цитата(Leop @ 3.3.2014, 11:50) *

Замена стабилизатора +5В ничего не дала.. Тест на холодную не проходит до конца, после четвёртого включения начинает проходить весь тест (видимо какой-то элемент прогреется и выходит в нормальную работу)

Шум в трубке так же присутствует.. думаю куда копать дальше?

Отправить КЛШ в сервисный центр... результаты восстановления обнародовать...
Leop
Цитата(oleg @ 5.3.2014, 23:03) *

Отправить КЛШ в сервисный центр... результаты восстановления обнародовать...


Совет понятен, но так не интересно... Это будет крайний вариант.. smile.gif
oleg
Цитата(Leop @ 6.3.2014, 3:07) *

Совет понятен, но так не интересно... Это будет крайний вариант.. smile.gif

Тогда временно отключите монитор питания процессора КЛШ - о результатах отпишитесь...
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2019 Invision Power Services, Inc.