Помощь - Поиск - Пользователи - Календарь
Полная версия: КЛШ-ММИ-PC
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > КЛШ
mix-andrey
Время от времени комп перестаёт видеть ММИ, приходится перезапускать комп чтобы все заработало.
revit
Цитата(mix-andrey @ 1.5.2011, 7:14) *

Время от времени комп перестаёт видеть ММИ, приходится перезапускать комп чтобы все заработало.

В новом дистрибутиве LKDSDRv? Проверь установленный COM порт конвертора во всех ПКСЛ ПКЛШ и в настройках удаленного поключения, чтобы он не совпадал с COM-ом на котором висит ММИ.
oleg
Цитата(mix-andrey @ 1.5.2011, 3:14) *

Время от времени комп перестаёт видеть ММИ, приходится перезапускать комп чтобы все заработало.

Переключитесь на использование аппаратного COM порта компьютера.
Alex
Цитата(oleg @ 3.5.2011, 13:03) *

Переключитесь на использование аппаратного COM порта компьютера.

На днях столкнулся с этой проблемой. Никогда не спешил подключить ММИ по USB. Тут потребовался порт для КСЛ VGATE. Заменил ММИ на ММИ USB и подключил в USB. За сутки несколько раз диспетчеру перезагружать комп потребовалось. Пришлось найти планку в комп для подключения второго СОМ порта. В одной диспетчерской из-за отсутствия кабеля 9х9 подключили по USB. И там проблем нет. Вывод: не все порты USB одинаковы.
revit
Цитата(mix-andrey @ 1.5.2011, 7:14) *

Время от времени комп перестаёт видеть ММИ, приходится перезапускать комп чтобы все заработало.

Нашел подходящую тему для вот такой недавно случившейся оказии:
В локальной дисп. комп работает с тремя КЛШ, одним КСЛ, ММИ-USB подключенным через USB и Zyxel Keenetik 4G для связи с ЦД. Всё это хозяйсвтво подключено на ИБП IpponWinner-1500. Всё отлично работает. Если выключается электричество, то всё работает нормально, а вот комп перестает видеть оборудование и пишет "нет обмена по шине ММИ". С ЦД в это время связь есть. После восстановления питания ИБП обмен с ММИ не восстанавливается и связи локально нет. Восстанавливается она только после перезагрузки и только если ИБП от сети.
ИБП поменял несколько месяцев назад до этого был несколько лет winner-2000 и такой фигни ранее вроде ни разу не наблюдалось.
Какие есть предположения?
Фобос
Подключить ММИ через КОМ.
Alex
Бесперебойники больше подходят для питания устройств на ИБП. В КЛШ и КСЛах используются трансформаторы, которым нужна синусоида. У нас бесперебойники в основном АРС. Бывает такое, что при питании от бесперебойника трансформатор КЛШ работает с заметным гудением и КЛШ может совсем перестать работать до восстановления сети. На сайте когда-то был список рекомендуемых бесперебойников.
revit
Цитата(Фобос @ 16.2.2013, 18:11) *

Подключить ММИ через КОМ.

Это первое что я попробую, хотя есть предположение что дело в другом (догадываюсь что, но пока не скажу-сначала выясню). Дело в том что несколько лет (4-5 уже непомню) сразу после установки компа ММИ работал через USB и даже еще со старыми драйверами проблем с зависаниями никогда! небыло. Я и сам удивлялся. Сейчас обновил на всякий случай дистрибутив , соотвтетсвенно с дровами на ММИ. но проблема не ушла естественно.

Цитата(Alex @ 16.2.2013, 20:02) *

Бесперебойники больше подходят для питания устройств на ИБП.
Ну мне то зачем лекция?
Более 80 комплектов на точках работают от Ippon-ов, обычных дешевых без синуса и проблем не было никогда за 10 лет. В диспетчерских ставлю только Winner-ы, они с синусом.
Andrey Petrov
Цитата(revit @ 16.2.2013, 15:48) *

Нашел подходящую тему для вот такой недавно случившейся оказии:
В локальной дисп. комп работает с тремя КЛШ, одним КСЛ, ММИ-USB подключенным через USB и Zyxel Keenetik 4G для связи с ЦД. Всё это хозяйсвтво подключено на ИБП IpponWinner-1500. Всё отлично работает. Если выключается электричество, то всё работает нормально, а вот комп перестает видеть оборудование и пишет "нет обмена по шине ММИ". С ЦД в это время связь есть. После восстановления питания ИБП обмен с ММИ не восстанавливается и связи локально нет. Восстанавливается она только после перезагрузки и только если ИБП от сети.
ИБП поменял несколько месяцев назад до этого был несколько лет winner-2000 и такой фигни ранее вроде ни разу не наблюдалось.
Какие есть предположения?

Настройки виндоса поменять в Электропитании. Скорей всего ИБП передает состояние, что питание осуществляется от АКБ и комп для экономии энергии тушит устройства некритичные на его взгляд.
revit
Прошло всего полтора года smile.gif
Ну там винда не при делах т.к. кабель связи ИБП-комп не подключен. Там подвисал USB порт.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2021 Invision Power Services, Inc.