Помощь - Поиск - Пользователи - Календарь
Полная версия: Проблемы со связью с моноблоком
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > Моноблок
Sherp
Уважаемые специалисты! Прошу помочь начинающему "диспетчеризатору" в следующей ситуации. Имеется два лифта УЛ (плата ПУ-1) с подключенными к ним ЛБ 5.5. ЛБ подключены к моноблоку Ethernet (дата выпуска - апрель 2013 года), моноблок подключен к роутеру, Интернет в роутере - проводной с "белым" статическим IP. В диспетчерской так же проводной Интернет с "белым" статическим IP. Вся связка была настроена и работала без каких-либо сбоев. Через некоторое время моноблок потребовалось поставить на другой объект, где он до сих пор прекрасно работает. На его место был поставлен другой моноблок (дата выпуска - июль 2013 года), затем начались проблемы: моноблок периодически отключался от диспетчерской (соответственно связь с ЛБ отсутствовала), хотя IP-адрес на удаленном модуле пинговался. Помогало "передергивание" питания 220В моноблока, а также полное отключение питания и включение его через 10 минут. Вчера после очередного падения связи способ с питанием помогать перестал. Моноблок ни в какую не выходил на связь, в "Настройке сети "Обь" так же отображалось, что связи с моноблоком нет. Примерно через три часа после безрезультатных попыток восстановить связь моноблок сам "ожил", в течение нескольких часов успешно передавал информацию с ЛБ, а затем опять "отвалился". Я вернул аппаратным сбросом все настройки на заводские, сменил номер УМ (с 1 на 10) и по-новой настроил моноблок. Результат такой: после подачи питания связь устанавливается на 2-3 минуты, затем опять тишина (IP-адрес УМ пингуется и с Интернетом всё нормально). Подскажите, в чем может быть причина подобного поведения? Заранее спасибо за ответы.
revit
1. В момент отсутствия связи нужно посмотреть индикатор "цифровая" на моноблоке. Т.е есть ли Ethernet подключение?
2. Проверить кабель Ethernet между моно и роутером на предмет повреждений замков в разъемах
3. Проверить БП роутера, если он импульсный то испытать его под нагрузкой.

Для других вариантов нужно знать что у вас в диспетчерской-КСЛ железный или ПКСЛ?
Sherp
Цитата(revit @ 24.7.2013, 10:48) *

1. В момент отсутствия связи нужно посмотреть индикатор "цифровая" на моноблоке. Т.е есть ли Ethernet подключение?
2. Проверить кабель Ethernet между моно и роутером на предмет повреждений замков в разъемах
3. Проверить БП роутера, если он импульсный то испытать его под нагрузкой.

Для других вариантов нужно знать что у вас в диспетчерской-КСЛ железный или ПКСЛ?

1. На индикатор не смотрел, но на разъеме Ethernet сзади моноблока горят и желтый, и зеленый индикаторы.
2. Кабель меняли, всё остается так же.
3. Роутер подключен напрямую к 12В блока питания ИВЭПР. От этого блока работают другие устройства, проблем с ними не наблюдается.

В диспетчерской настроен ПКСЛ.
revit
Динамика на ПКСЛ включена?
Цитата
моноблок периодически отключался от диспетчерской (соответственно связь с ЛБ отсутствовала), хотя IP-адрес на удаленном модуле пинговался.
Т.е моно настроен на серый IP?
Портфорвардинг или DMZ на роутере настроен?
Sherp
Цитата(revit @ 24.7.2013, 13:18) *

Динамика на ПКСЛ включена?
Т.е моно настроен на серый IP?

В том-то и дело, что динамика не включена, IP "белый" статический, а "Сервер "Оби" не периодически не видит моноблока.
Цитата(revit @ 24.7.2013, 13:18) *

Портфорвардинг или DMZ на роутере настроен?

Портфорвардинг, никак не доберусь до роутреа включить DMZ по совету техподдержки.

Еще такой момент: последние два дня наблюдается такая тенденция, что связь отваливается где-то после обеда, а восстанавливается в полночь (23.58-00.00) и держится стабильно.

Sherp
Включил DMZ, всё работало нормально, примерно через полчаса моноблок опять ушел со связи (примерно в тоже время, что и последние два дня). Пробовал по совету техподдержки ставить разрешение связи по динамике и обнулять основной адрес УМ, но никакого эффекта это не принесло. Уже даже не знаю, на что грешить. sad.gif
revit
ДМЗ включил в центральной?
Вообще при статике надо в обоих и в дисп. и в удаленном.

Цитата(Sherp @ 24.7.2013, 14:11) *
Еще такой момент: последние два дня наблюдается такая тенденция, что связь отваливается где-то после обеда, а восстанавливается в полночь (23.58-00.00) и держится стабильно.
Если не помогает ДМЗ то значит дело не в настройках. Верни всё все в зад (всмысле настройки как были)
Смотри логи в роутере-что пишет? Возможно их нужно будет включить и включить файервол и защиту от DOS. Лучше удаленно это делать настроив удаленный доступ к вэб-интефейсу роутера.
Еще смотри статистику по трафику-нет ли отклонений в сторону увеличения от среднемесячного. Возможна атака на этот IP.
Если нет -то замена моноблока на другой, заведомо рабочий как вариант.
Sherp
revit, большое спасибо за Ваши советы!
Цитата(revit @ 24.7.2013, 14:55) *

ДМЗ включил в центральной?
Вообще при статике надо в обоих и в дисп. и в удаленном.

В центральной стоит хитрый роутер Mikrotik, порты я пробросить смог, но ДМЗ подключить не получилось. Впрочем, от других УМ информация приходит исправно и без перебоев и без ДМЗ в диспетчерской.
Цитата(revit @ 24.7.2013, 14:55) *

Если не помогает ДМЗ то значит дело не в настройках. Верни всё все в зад (всмысле настройки как были)
Смотри логи в роутере-что пишет? Возможно их нужно будет включить и включить файервол и защиту от DOS. Лучше удаленно это делать настроив удаленный доступ к вэб-интефейсу роутера.
Еще смотри статистику по трафику-нет ли отклонений в сторону увеличения от среднемесячного. Возможна атака на этот IP.

Статистика есть и работает, но она ни о чём: показывает сколько раз и под каким браузером заходил пользователь в веб-интерфейс и какие действия совершал. Файрвола и какой-либо защиты от ДДоса в админке роутера нет, так что включать/выключать собственно нечего.
Цитата(revit @ 24.7.2013, 14:55) *

Если нет -то замена моноблока на другой, заведомо рабочий как вариант.

Всё больше склоняюсь к этому варианту. Кстати, интересный факт: было куплено два моноблока июльского выпуска. Эта тема посвящена одному из них, а второй, который стоит на еще незаконченном объекте, периодически теряет связь с ЛБ (впрочем, это уже другая история). Может быть есть между этими неисправностями какая-то связь?
revit
Цитата(Sherp @ 24.7.2013, 15:32) *

В центральной стоит хитрый роутер Mikrotik, порты я пробросить смог, но ДМЗ подключить не получилось. Впрочем, от других УМ информация приходит исправно и без перебоев и без ДМЗ в диспетчерской.
Если другие статические работают то ДМЗ не надо, это для проверки в сложных случаях. Микротики говорят хорошие железяки. сам не юзал.
Цитата(Sherp @ 24.7.2013, 15:32) *
Статистика есть и работает, но она ни о чём: показывает сколько раз и под каким браузером заходил пользователь в веб-интерфейс и какие действия совершал. Файрвола и какой-либо защиты от ДДоса в админке роутера нет, так что включать/выключать собственно нечего.
Я имел ввиду логи роутера на точке.
Цитата(Sherp @ 24.7.2013, 15:32) *
больше склоняюсь к этому варианту. Кстати, интересный факт: было куплено два моноблока июльского выпуска. Эта тема посвящена одному из них, а второй, который стоит на еще незаконченном объекте, периодически теряет связь с ЛБ (впрочем, это уже другая история). Может быть есть между этими неисправностями какая-то связь?
Вполне допускаю. И у мировых брэндов бывают гарантийные случаи.
Sherp
Цитата(revit @ 24.7.2013, 16:16) *

Если другие статические работают то ДМЗ не надо, это для проверки в сложных случаях.
Микротики говорят хорошие железяки. сам не юзал.

Микротик - это,конечно, вещь (сам убедился), но тяжеловата в настройке, и к тому же мало цельных понятных мануалов.
Цитата(revit @ 24.7.2013, 16:16) *

Опять мы непоняли друг-друга. Я имел ввиду логи роутера на точке.

От чего же? Я понял, что вы имеете ввиду логи роутера, находящегося на точке. Я бы их сам с радостью просмотрел, но, увы, смотреть там нечего.
revit
А какая модель роутера используется там? Или все микротики?
WFox
Цитата(Sherp @ 24.7.2013, 16:26) *

Микротик - это,конечно, вещь (сам убедился), но тяжеловата в настройке, и к тому же мало цельных понятных мануалов.

Мануал есть, полный, на английском )))). Есть видео уроки на Ютубе по настройке. У меня на нем столько висит.

1. Действительно, какой роутер?
2. "Что можно увидеть в логах", да много чего ))) Так включен ли он???
3. Ну как край, если уж совсем непонятно, нужно трафик поснифать....

Как вариант, при пропадании связи с моноблоком, топаем на этот адрес, пытаемся пингануть диспетчерскую. Если пакетики бегают без потерь, пишем конфу с нашим УМ с компом в 9 слоте. Пытаемся просканить сеть MScan-ном. По результатам сюда.
Если пакетики падают, то делаем трассировочку до диспетчерской и выясняем на каком хопе они валятся, если на первом то виноват роутер или его настройки, если дальше то провы или пров если он один.
Sherp
Цитата(WFox @ 25.7.2013, 21:59) *

Мануал есть, полный, на английском )))). Есть видео уроки на Ютубе по настройке. У меня на нем столько висит.

Увы, не слишком силен в английском. Под цельным мануалом я имел ввиду что-нибудь вроде книги по RouterOs на русском языке, а так приходится пользоваться разрозненными статьями, в которых, кстати говоря, часто встречаются противоречащие друг другу вещи. Впрочем, настроить получилось почти всё, кроме DMZ. В ближайшее время озадачусь этой проблемой.
Цитата(WFox @ 25.7.2013, 21:59) *

1. Действительно, какой роутер?

В диспетчерской - Mikrotik 2011UAS-2HnD, на УМ - Zyxel Keenetic 4G.
Цитата(WFox @ 25.7.2013, 21:59) *

2. "Что можно увидеть в логах", да много чего ))) Так включен ли он???

Логи включены на УМ, но информации, кроме времени захода в админку роутера и выполняемых в ней действиях, там нет.
Цитата(WFox @ 25.7.2013, 21:59) *

Как вариант, при пропадании связи с моноблоком, топаем на этот адрес, пытаемся пингануть диспетчерскую. Если пакетики бегают без потерь, пишем конфу с нашим УМ с компом в 9 слоте. Пытаемся просканить сеть MScan-ном. По результатам сюда.
Если пакетики падают, то делаем трассировочку до диспетчерской и выясняем на каком хопе они валятся, если на первом то виноват роутер или его настройки, если дальше то провы или пров если он один.

Спасибо за дельный совет. Второй день стоит без проблем со связью (тьфу-тьфу-тьфу), так что пока буду только наблюдать. Из настроек поменял только номер УМ (с 1 на 10) и настроил на УМ DMZ.
revit
Возможно проблема к плохом контакте одного из выключателей номера УМ. Меняется номер-теряется связь.
WFox
Цитата(revit @ 26.7.2013, 11:48) *

Возможно проблема к плохом контакте одного из выключателей номера УМ. Меняется номер-теряется связь.

Это было бы видно в MScane, а так же в адресах связи в диспетчерской.
revit
А Sherp об этом знает? wink.gif
WFox
Цитата(revit @ 26.7.2013, 14:33) *

А Sherp об этом знает? wink.gif

Ну за знания другого человека я не в ответе smile.gif
Sherp
Цитата(revit @ 26.7.2013, 13:33) *

А Sherp об этом знает? wink.gif

Теперь узнал. smile.gif Номер УМ в свойствах ПКСЛа стоял четко, никуда не прыгал. Думается мне, что всё-таки проблема была в роутере или самом Интернет-канале.
WFox
Цитата(Sherp @ 27.7.2013, 15:07) *

Теперь узнал. smile.gif Номер УМ в свойствах ПКСЛа стоял четко, никуда не прыгал. Думается мне, что всё-таки проблема была в роутере или самом Интернет-канале.

Я бы все таки проверил настройки роутера, если бы падал канал, DMZ не помог бы.
eeio
ДМЗ тоже не помогал. Попробуй следующее. Обнови до послед. версии микропрограмму Кинетика. Пропиши NAT с 3g модема на внутренний IP моноблока.
revit
Цитата(eeio @ 5.8.2013, 15:05) *

Пропиши NAT с 3g модема на внутренний IP моноблока.
круто... как можно прописать NAT? Вы если советы даете то хотя бы не путайтесь с терминологией.
http://ru.wikipedia.org/wiki/NAT
http://ru.wikibooks.org/wiki/%CF%EE%F0%F2/Forwarding
eeio
Цитата(revit @ 5.8.2013, 19:50) *

круто... как можно прописать NAT? Вы если советы даете то хотя бы не путайтесь с терминологией.
http://ru.wikipedia.org/wiki/NAT
http://ru.wikibooks.org/wiki/%CF%EE%F0%F2/Forwarding

Я имел в виду добавление правил трансляции адресов.
revit
Цитата(eeio @ 6.8.2013, 11:51) *

Я имел в виду добавление правил трансляции адресов.

mad.gif Правил перенаправления портов все же...
Трансляция производится автоматически тем самым NAT-ом.
Я же привел ссылки, почитайте внимательно
elmeh
Появилась проблема, надеюсь кто поможет. MPult стоит на ноутбуке как временный вариант, объектов пока не много. На прошлой неделе передвинули ноутбук в другую комнату, под шумок винда обновилась. Все объекты вышли на связь, только один моноблок не поднялся. В диспетчерской статический IP, на объектах статические IP, терминал был настроен в режиме bridge, моноблок настроен на статику. Пинг проходит в обе стороны. На объекте менял моноблок на абсолютно новый, настраивал как статический. Позже настроил терминал в режим route, интернет стабильно работает, моноблок настроил как dhcp, связи нету. При перезагрузке моноблока раньше проскакивала связь буквально на милисекунду с застарелыми звонками и открытыми МП. Подключал моноблок без громозащиты, предполагая вариант с КЗ, не помогает.

upd: грешил на обновления винды, но они не сносятся, к тому же все остальные объекты на связи.
sergey57949
Была такая фигня. Тоже долго мучался.
Оказалось, провайдер сменил IP на 1 цифру.
Хотя связь тоже проскакивала иногда,
После разборок с провайдером все восстановилось
elmeh
Цитата(sergey57949 @ 2.8.2017, 11:54) *

Была такая фигня. Тоже долго мучался.
Оказалось, провайдер сменил IP на 1 цифру.
Хотя связь тоже проскакивала иногда,
После разборок с провайдером все восстановилось


Оказалось, что IP, маска и шлюз объекта каким то образом забились в свойства сетевой карты. После перезагрузки компьютера сетевая карта стала активна и таким образом произошёл конфликт из за одинаковых IP адресов.
С провайдером вообще отдельная тема. Регулярно выдают неверные IP адреса или путают их местами. Но такие случаи, для меня, как то по проще вычислять.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2021 Invision Power Services, Inc.