Помощь - Поиск - Пользователи - Календарь
Полная версия: ЛБ6pro CM3 - Общие вопросы
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > ЛБ v6.X
revit
1. При подключении ЛБ6proCM3 к компьютеру через USB для каждого блока создается новый виртуальный COM порт. Это не есть гуд. Этого можно как-то избежать?

2. После сохранения настроек и отключении конфигуратора ConfigLBPro при следующем подключении не находит порт пока не передернешь кабель. Исправимо или нет? Кстати почему то еще не сохранялись настройки "собственные" и "ключ" с первого раза. Т.е отключаюсь-подключаюсь а их нет.
Alex
А как конфигуратор будет работать, если в системе он не распознался как СОМ порт? И на каждом разъёме USB он встанет разным номером. Система не будет его показывать, если он не подключен, но помнить о нём будет. Все другие СОМ порты (созданные впоследствии) будут иметь номера ещё более старшие. Ибо они различаются своим признаком. Винда, однако. Я так думаю.
oleg
Цитата(revit @ 22.1.2014, 10:53) *

1. При подключении ЛБ6proCM3 к компьютеру через USB для каждого блока создается новый виртуальный COM порт. Это не есть гуд. Этого можно как-то избежать?

Таково штатное поведение Win...

Цитата(revit @ 22.1.2014, 10:53) *

2. После сохранения настроек и отключении конфигуратора ConfigLBPro при следующем подключении не находит порт пока не передернешь кабель. Исправимо или нет?

Такой эффект действительно присутствует - связан с тем, что после рестарта процессора ЛБ в Win не происходит переинициализация драйвера и она реально не видит того, что USB-COM устройство требует повторной инициализации... насчет устранимости эффекта - требуется отдельное исследование... вполне возможно, что решение будет найдено...

Цитата(revit @ 22.1.2014, 10:53) *

Кстати почему то еще не сохранялись настройки "собственные" и "ключ" с первого раза. Т.е отключаюсь-подключаюсь а их нет.

Странно... это происходит всегда?
revit
Цитата(oleg @ 23.1.2014, 6:13) *
Таково штатное поведение Win...
Да это понятно что винда так делает. Я думал может кто знает как это можно отключить/обойти для однотипных устройств. Т.е так чтобы подключая к одному физическому USB порту выделялся всегда только один COM.
Понятно что это связано в первую орчередь с возможностью расширения USB через хаб. но все же.
Цитата(oleg @ 23.1.2014, 6:13) *
Странно... это происходит всегда?
заметил на на нескольких свежих блоках при первом конфигурировании. Понаблюдаю еще.
revit
Цитата(revit @ 23.1.2014, 8:37) *
заметил на на нескольких свежих блоках при первом конфигурировании. Понаблюдаю еще.
Меняю настройку-сохраняю, перехожу на вкладку "система" ввожу ключ, сохраняю. Отключаюсь. Передергиваю шнурок USB т.к. повторно не коннектится. Подлключаюсь. Вхожу на вкладку "система"- в поле ключ пусто. Опять ввожу , сохраняю и только после этого запоминается.
Проверяю "собственны" то же самое. Приходится повторно вбивать.

Еще было бы замечательно, по возможности. сделать заливку программ через USB , чтобы можно было обновить сразу при первой настройке, без настройки драйвера ПКЛШ и МПульта.
revit
Пора бы в руководстве по монтажу на СМ3 изменить рисунки в приложениях Б и В. smile.gif А то как то несолидненько получается АРС-ка еще с самых первых Лб6. И гроза старого типа. Размеры не те.
П.4.2.3-?
oleg
Цитата(revit @ 27.2.2014, 5:36) *

Меняю настройку-сохраняю, перехожу на вкладку "система" ввожу ключ, сохраняю. Отключаюсь. Передергиваю шнурок USB т.к. повторно не коннектится. Подлключаюсь. Вхожу на вкладку "система"- в поле ключ пусто. Опять ввожу , сохраняю и только после этого запоминается.
Проверяю "собственны" то же самое. Приходится повторно вбивать.

Еще было бы замечательно, по возможности. сделать заливку программ через USB , чтобы можно было обновить сразу при первой настройке, без настройки драйвера ПКЛШ и МПульта.

На следующей неделе обязательно проверим... о результатах отпишемся...

Цитата(revit @ 4.3.2014, 6:01) *

Пора бы в руководстве по монтажу на СМ3 изменить рисунки в приложениях Б и В. smile.gif А то как то несолидненько получается АРС-ка еще с самых первых Лб6. И гроза старого типа. Размеры не те.
П.4.2.3-?

Разумно... конечно поправимся...
revit
Цитата(oleg @ 5.3.2014, 20:18) *

На следующей неделе обязательно проверим... о результатах отпишемся...
Разумно... конечно поправимся...
Заметил что тема о PRO, а я перепутал тему- писал о руководстве на обычный CM3... http://lkds.ru/pdf/lb_60cm3/im_lb60cm3_1.pdf
revit
Версия 6.1.2.
— Блокировка сообщений этажей РИН в "Режиме ТО".
— Исправлена ошибка РИН попытки проигрывания несуществующего в звуковой базе номера этажа.
— Добавлена поддержка механизма защиты аккумулятора от перезаряда.
— Контроль заряда аккумулятора доступен в SVT станции управления ЛБ.

Не понял последний пункт. Контроль аккумулятора осуществляется через SVT ЛБ или SVT станции управления?

Проверка ГГС еще не работает?
karellift
Доброго времени суток всем.
Суть проблемы.
Всё оборудование подключено по DHCP, с провайдером договорились ip они не меняют,если вдруг меняют сообщают заранее.
Проблема наблюдается только на СМ3 независимо от прошивок, если их оставить на DHCP они сразу получают ip и благополучно работают,полдня,день или больше, а затем уходят со связи.
Приходишь до блока вставляешь ключ и "вуаля" всё работает.
Пока временно поставил всем CM3 static -проблема ушла.

Вопрос -проблема блока или провайдера?
С обычными прошками разных версий такого не наблюдается.
MyPMAH
Цитата(karellift @ 19.3.2014, 12:57) *

Вопрос -проблема блока или провайдера?
С обычными прошками разных версий такого не наблюдается.

С обычными тоже наблюдается если использовать например роутер D-Link Dir-320NRU с USB модемами, а со старым роутером Dir-320 такого не было, поэтому static в прошке, а в роутере прописать виртуальный сервер на каждый отдельный лб6.1Pro, на USB-модеме при этом ip-адрес динамический. Всё работает. rolleyes.gif
karellift
Цитата(MyPMAH @ 19.3.2014, 22:34) *

С обычными тоже наблюдается если использовать например роутер D-Link Dir-320NRU с USB модемами, а со старым роутером Dir-320 такого не было, поэтому static в прошке, а в роутере прописать виртуальный сервер на каждый отдельный лб6.1Pro, на USB-модеме при этом ip-адрес динамический. Всё работает. rolleyes.gif

Для роутера мне итак всё понятно,там проброс портов соответственно лучше для лбшки поставить статик или зарезервировать Ip в DHCP по маку блока.
oleg
Цитата(karellift @ 19.3.2014, 8:57) *

Суть проблемы.
Всё оборудование подключено по DHCP, с провайдером договорились ip они не меняют,если вдруг меняют сообщают заранее.
Проблема наблюдается только на СМ3 независимо от прошивок, если их оставить на DHCP они сразу получают ip и благополучно работают,полдня,день или больше, а затем уходят со связи.

Вопрос -проблема блока или провайдера?
С обычными прошками разных версий такого не наблюдается.

Судя по всему это проблема блока... разберемся обновим прошивку...
oleg
Цитата(karellift @ 19.3.2014, 8:57) *

Суть проблемы.
Всё оборудование подключено по DHCP, с провайдером договорились ip они не меняют,если вдруг меняют сообщают заранее.
Проблема наблюдается только на СМ3 независимо от прошивок, если их оставить на DHCP они сразу получают ip и благополучно работают,полдня,день или больше, а затем уходят со связи.
Приходишь до блока вставляешь ключ и "вуаля" всё работает.

К сожалению воспроизвести указанный эффект не удалось... прошу связаться со службой тех. поддержки для более детальной проработки вопроса...
revit
На одном из нескольких proCM3-Р (в 6.1.3) вот такая бяка постоянно Нажмите для просмотра прикрепленного файла
В каком направлении копать?
Grenui
Потребовалось срочно диспетчеризировать 2 лифта типа AXEL. Мною был выбран вариант 2 ЛБ-Pro плюс маршрутизатор. Соответственно на это оборудование и был составлен и оплачен договор с заказчиком. D наличии у меня только ЛБ 6.1 PRO CM3 - ШУЛК32. Ну думаю, не беда - поменяю интерфейсную плату, да прошьюсь.
Но! Не тут-то было! Прошивки AXEL под ЛБ 6.1 PRO CM3 нет!!!
"Простых" ЛБ 6.1 Pro в наличии тоже нет. Каков выход? Ставить ЛБ 6.0 и моноблок? Как объяснять заказчику, что нужно доплатить еще десяток тысяч?
revit
А нужно перед тем как что-то монтировать, прорабатывать вопрос и делать смету, а не наоборот. smile.gif Срочность она нужна при ловле блок и при поносе, а в остальном можно и без нее.
Теперь либо озадачивать техподдержку и ждать, либо ЛБ6+моно. И кстати Акселы то какие, вмысле системы управления? А то эти ЛБтолько под MPB1.
oleg
Цитата(Grenui @ 19.9.2014, 12:17) *

Потребовалось срочно диспетчеризировать 2 лифта типа AXEL. Мною был выбран вариант 2 ЛБ-Pro плюс маршрутизатор. Соответственно на это оборудование и был составлен и оплачен договор с заказчиком. D наличии у меня только ЛБ 6.1 PRO CM3 - ШУЛК32. Ну думаю, не беда - поменяю интерфейсную плату, да прошьюсь.
Но! Не тут-то было! Прошивки AXEL под ЛБ 6.1 PRO CM3 нет!!!
"Простых" ЛБ 6.1 Pro в наличии тоже нет. Каков выход? Ставить ЛБ 6.0 и моноблок? Как объяснять заказчику, что нужно доплатить еще десяток тысяч?

Вариантов 3.
Первый: установить ЛБ-Pro CM3 на лифты с контроллерами Ш32 вместо обычных ЛБ-Pro. Освободившиеся ЛБ-Pro использовать для AXEL.
Второй: заказать ЛБv6Pro-AXEL в производство... Вам необходимое количество ЛБv6-Pro AXEL предприятие поставит (на "старой" платформе).
Третий: дождаться выхода прошивки для ЛБv6Pro CM3 AXEL. Поскольку число лифтов AXEL невелико... наиболее приемлемые по достижению результатов в кратчайшие сроки варианты 1 и 2.
oleg
Цитата(revit @ 16.9.2014, 12:06) *

На одном из нескольких proCM3-Р (в 6.1.3) вот такая бяка постоянно Нажмите для просмотра прикрепленного файла
В каком направлении копать?

Очень странно. По идее код рестарта 0x06 говорит о том, что процессор не успевает вовремя обработать все события... что для CM3 нонсенс... если ЛБ в глобальной сети, то можно организовать подключение для более глубокой диагностики, тогда и решим на что это похоже...
revit
Это происходит практически с момента его монтажа.
Вышлю мылом параметры подключения завтра.
WFox
Цитата(revit @ 21.10.2014, 20:13) *

Это происходит практически с момента его монтажа.
Вышлю мылом параметры подключения завтра.

А ЛБ через проброс портов или DMZ или на прямую в инет???
revit
ЛБ подключен к Ethernet. Выделен статический внешний IP. ЛБ висит на лифте в здании АТС одного из провайдеров города. Еще четыре точки (одн прошка и три моно) территориально находящиеся в разных частях города имеют аналогичные адреса и всё это хозяйство где-то у них через один шлюз уходит в инет.
WFox
Цитата(revit @ 23.10.2014, 13:03) *

ЛБ подключен к Ethernet. Выделен статический внешний IP. ЛБ висит на лифте в здании АТС одного из провайдеров города. Еще четыре точки (одн прошка и три моно) территориально находящиеся в разных частях города имеют аналогичные адреса и всё это хозяйство где-то у них через один шлюз уходит в инет.

Если я так все понял, то блок напрямую подключен к сети Интернет (нет собственных маршрутизаторов xDSL модемов). Тут возможен простой заброс изернет порта блока левыми пакетами, можно попробовать подключить ноут вместо блока и посмотреть вайтшарком, что прилетает на порт, а далее уже разбираться.
Ali
LB 6.1Pro СМ3 ШУЛК32. Прошивка 6.1.3
RIN проговаривает этажи и в кабине, и в машинном. Так и должно быть?
oleg
Цитата(Ali @ 14.11.2014, 7:52) *

LB 6.1Pro СМ3 ШУЛК32. Прошивка 6.1.3
RIN проговаривает этажи и в кабине, и в машинном. Так и должно быть?

Так всегда было...
revit
Лб без магнитного колеса почему-то насчитывает до небоскреба smile.gif Нажмите для просмотра прикрепленного файла
oleg
Цитата(revit @ 14.1.2015, 11:36) *

Лб без магнитного колеса почему-то насчитывает до небоскреба smile.gif Нажмите для просмотра прикрепленного файла

ЛБv6-Р ?
revit
Та прошка, под наблюдением которая. Но и на другой "Р" сегодня видел 28 этажей.
oleg
Цитата(revit @ 14.1.2015, 11:56) *

Та прошка, под наблюдением которая. Но и на другой "Р" сегодня видел 28 этажей.

Там где 28 этажей... УКСЛ к ЛБ также не подключен?
revit
Да. Но станция не релейная а УЛ.
revit
Коллеги кто использует ЛБ6proCМ3 в.6.1.3 совместно с УПП и настройкой на пересброс. У вас пересброс работает?
revit
Тогда второй вопрос к разработчику: для формирования сигнала пересброса нужно наличие физического линка или он будет формироваться и без подключенного Erthernet-а?
oleg
Цитата(revit @ 2.4.2015, 12:47) *

Тогда второй вопрос к разработчику: для формирования сигнала пересброса нужно наличие физического линка или он будет формироваться и без подключенного Erthernet-а?

Нет не нужно. Прерывание питания будет выполнятся и при отсутствующем сигнале LINK, т.к. отсутствие сигнала LINK также может быть следствием "зависания" внешнего устройства.
Dim4ik1992
Здравствуйте, такая проблема БЛ-Pro CM3 на нём написано подключать к OTIS!
Лифтовая станция OTIS-овская, подключаю всё работает но не показывает состояния лифта никаких датчиков на компе не показывает только ДШ показывает постоянно включенный! Где все остальные точки ?
УКСЛ-а там нет! настройки проверял, читал документацию нашел кое что ....

Там написано что при подключении УКСЛ нужно поставить по адресу 94, 162 и 163 EEPROM значение 1!
По умолчанию там стояло 1 поменял их на 0 результат один и тот же.

Станция подключена напрямую через провод на подобие ком порта.... который в комплекте идёт!
Почему инфу не получает ?
Варианты есть ?
Виноградов
Ответ на Ваш вопрос есть на вашей картинке. Сейчас в блоке активирована загрузчик и в нем прошивка ТР-универсальная, без диагностики конкретного лифта. Для диагностики лифта OTIS загрузите в блок вот эту прошивку: http://lkds.ru/images/stories/firmware/lbp...1r_lotis620.b07 и активируйте ее. Все должно заработать. Настройки УКСЛ не трогайте, на этом лифте он Вам не нужен.
revit
Цитата(Dim4ik1992 @ 12.10.2015, 9:56) *

Здравствуйте, такая проблема БЛ-Pro CM3 на нём написано подключать к OTIS!
А почему у вас наклейка ОТИС, а Лб -ТР? вы посмторите что по факту внутри-есть интерфейсная плата ОТИС или нет вообще никакой.
oleg
Удалось ли решить проблему?
ToT
Добрый день! ЛБ 6 Pro СМ3 периодически уходит со связи по причине смены порта в настройках диспеспетчерского компьютера. Как он там может измениться если настройки сохранены? Меняется порт данных. Закономерности не выявил...
revit
Вопрос разработчикам: хотелось бы иметь возможность программно отключать систему АРУ на блока 6См3, можно это реализовать?
LeSoft
Здравствуйте!
Лифтовой блок периодически теряет связь с диспетчерской. Если перезагрузить блок на роутере видно соединение с сервером ЛКДС, но с диспетчерской соединение не устанавливается. Через какое-то время может установить связь, а может и не устанавливать.
Что с этим можно сделать? Прошивка последняя с сайта.
Alex
Проброс портов через роутер надо делать для каждого порта индивидуально, а не выбирать диапазон портов. В этом случае роутер может посылать данные на порт звука. Следствие - ЛБ нет на связи.
LeSoft
Спасибо! Похоже помогло.
Серёга
Доброго времени суток. ЛБ 6.1 Pro cm3 УКЛ/УЛ. Связь с диспетчерской осуществляется через роутер TP-LINK WR842N и USB 4G модем. ЛБ настроен по DHCP в роутере на переадресации проброшены порты по UTP серверу. 4G модем настроен на UMTS (3G сигнал 100%). Роутер подключён к прошки по питанию, установлена перемычка резервное питание. Вот эта связка работать может месяц, может и два а потом связь с лифтом пропадает. Приезжаю на роутере потеря USB, нет интернета. Вопрос. Почему этот ЛБ не хочет прерывать питание роутеру при потери интернета? В мануале написано что по умолчанию время перезапуска составляет 80 сек. Картинка даже нарисована но на деле этой графы нет. Вопрос второй. С помощью чего активировать этот пункт дабы посмотреть время срабатывания. И ещё. Если я после подключения этой связки, имитирую пропадание инета с помощью вытаскивания модема из роутера то он перезапускает роутер примерно через 4минуты 20 сек. У меня две таких прошки, ещё одна ЛБ6.0 Pro OTIS. Все остальные 39 штук работают как часы. Что этим надо?
revit
1. проверить и прошить ЛБ самой последней версией
2. сделать дефолт обязательно.
3. поставить или проверить перемычку вместо предохранителя в ЛБ по выходу юзер3
3. проверить и обновить прошивку роутера на последнюю
4. убрать все пробросы у роутера нафик.

Проверить параметры связи ЛБ после запуска OpenLink.reg из папки Tools
Серёга
4 - пункт ясен, я с этим экспериментирую.
3 - пункт. Прошит, настроен как положено. И новый устанавливал.
по поводу перемычки не совсем ясно..... ведь он перезапускает роутер без модема а с модемом не хочет. Мне кажется если б я смог взглянуть на пункт меню параметры в конфигураторе которого нет. Мне кажется там что-то не так. Как его активировать.
2 - пункт дефолт делал. Не помогло.
1 - пункт изучаю как это сделать.
oleg
Цитата(Серёга @ 18.1.2021, 19:53) *

Мне кажется если б я смог взглянуть на пункт меню параметры в конфигураторе которого нет. Мне кажется там что-то не так. Как его активировать.

В разделе "Документация" в документе "Автоматическая перезагрузка роутера при потере связи" https://lkds.ru/upload/docs/pdf/other/router_lb_upp.pdf на стр.6 ответ на Ваш вопрос.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2022 Invision Power Services, Inc.