Помощь - Поиск - Пользователи - Календарь
Полная версия: Некорректная работа УКСЛ в ЛБ 5.5
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > ЛБ v5.X
Sherp
Здравствуйте! Возникла проблема следующего характера. Есть релейный лифт 007.10.4.12.00 ВЭ3, к нему подключен ЛБ 5.5, прошивка 9.5.1. Изначально всё работало нормально, но в последнее время лифт стал часто вставать по аварии УКСЛ. Выехав на место, обнаружил, что при переводе лифта в управление из МП он немедленно встает по аварии УКСЛ. По датчикам получается, что при переключении в управление из МП сразу появляется сигнал РД при отсутствии сигнала с УКСЛ. Сверил подключение ЛБ со схемой от ЛКДС, всё совпало, за исключением отсутствия резистора 110 КОм на проводе RD. Еще особенность в том, что есть ещё 9 таких лифтов (все лифты в одном доме), подключенные точно так же, однако авария по УКСЛ при переводе в управление из МП не появляется (сигнал РД появляется). Пробовал делать сброс ЛБ - результатов не дало. На данный момент просто выключил УКСЛ, чтобы не нервировать дежурных электромехаников. Подскажите, в чём может причина подобного поведения ЛБ? Заранее спасибо за ответы.
revit
В вашем случае два варианта
1. Есть ложный сигнал движения (сигнал РД) при стоячем лифте.
2. нет сигнала с датчика УКСЛ при подвижном лифте.

Проверте оба сигнала тестером.
Sherp
Цитата(revit @ 16.7.2014, 14:04) *

В вашем случае два варианта
1. Есть ложный сигнал движения (сигнал РД) при стоячем лифте.
2. нет сигнала с датчика УКСЛ при подвижном лифте.

Проверте оба сигнала тестером.

revit, спасибо за совет, тестером не мерил, съезжу на объект, проверю. Без тестера (по датчикам в МПульте) картина такая:
1. В нормальной работе при стоящем лифте сигнала РД нет. Стоит только переключиться в управление из МП, как сразу появляется сигнал РД, сигнала УКСЛ нет, и, следовательно, авария по УКСЛ. На других лифтах ситуация такая же (РД есть, УКСЛ нет), но аварии по УКСЛ не происходит.
2. При подвижном лифте и РД, и УКСЛ присутствует, лифт ездит нормально какое-то время, затем происходит авария по УКСЛ, и ЛБ вырубает лифт.
Вопрос в том, почему при переключении в управление из МП сразу происходит авария по УКСЛ. Предполагаю, что это как-то сказывается на работе лифта в нормальном режиме.
revit
Цитата(Sherp @ 16.7.2014, 14:22) *

revit, спасибо за совет, тестером не мерил, съезжу на объект, проверю. Без тестера (по датчикам в МПульте) картина такая:
1. В нормальной работе при стоящем лифте сигнала РД нет. Стоит только переключиться в управление из МП, как сразу появляется сигнал РД, сигнала УКСЛ нет, и, следовательно, авария по УКСЛ. На других лифтах ситуация такая же (РД есть, УКСЛ нет), но аварии по УКСЛ не происходит.

Если лифт после переключения в МП у вас стоит а РД есть то значит сигнал РД подключен не туда.
Цитата(Sherp @ 16.7.2014, 14:22) *
2. При подвижном лифте и РД, и УКСЛ присутствует, лифт ездит нормально какое-то время, затем происходит авария по УКСЛ, и ЛБ вырубает лифт.
Тут уже нужно смотреть контрольные точки в момент отключения с помощью MBLog в Мпульте.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2021 Invision Power Services, Inc.