Помощь - Поиск - Пользователи - Календарь
Полная версия: Переход от КСЛ на ПКСЛ
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > Общие вопросы
АлексейК
Система построена до меня и организована следующим образом: ДП один, к ПК через USB подключен ММИ, на нем заняты КСЛ-ами слоты 2,4,5,6,7. КСЛ в слоте 7 является 433, остальные Eth. К каждому КСЛ-Eth подключен роутер со своим статическим IP. У каждого IP своя скорость есть 128, 256 кб/с, один адрес 1 мб/с.
По подсказке более опытного товарища решил уйти от аппаратной части в диспетчерской (КСЛ) и перейти на ПКСЛ. В процессе обдумывания возникло несколько вопросов:

- слот 7 остается как есть, я его не трогаю.
- при переходе на ПКСЛ мне нужен будет единственный IP со скоростью 1мб/с, который я привяжу к ПК, а остальные у меня высвобождаются?
- если снять ограничение у ПКСЛ на 16 связей, я могу привязать к нему все УМ? Это 52 УМ (351 ЛБ). Или лучше организовывать несколько ПКСЛ?
- хватит ли скорости 1 мб/с в этом случае?
- если IP у ПКСЛ рекомендуется прописывать 0.0.0.0, то в связи 1 УМ (моноблока) тоже нужно будет прописывать нули, а заполнять только ячейку "слот" скажем цифрой "10", в зависимости от того какой присужу ПКСЛ?
revit
Цитата(АлексейК @ 24.7.2015, 9:25) *

1. слот 7 остается как есть, я его не трогаю.
2. при переходе на ПКСЛ мне нужен будет единственный IP со скоростью 1мб/с, который я привяжу к ПК, а остальные у меня высвобождаются?
3. если снять ограничение у ПКСЛ на 16 связей, я могу привязать к нему все УМ? Это 52 УМ (351 ЛБ). Или лучше организовывать несколько ПКСЛ?
4. хватит ли скорости 1 мб/с в этом случае?
5. если IP у ПКСЛ рекомендуется прописывать 0.0.0.0, то в связи 1 УМ (моноблока) тоже нужно будет прописывать нули, а заполнять только ячейку "слот" скажем цифрой "10", в зависимости от того какой присужу ПКСЛ?

1. да. но я бы в последствии убрал бы ещеи и мми как лишний промежуточный элемент. а лучше вообще убрать 433 и перевести на IP. допустим через свой Wi-Fi или сотовую сеть.
2. Да. Но тут нужно обязательно убедиться что все точки вашей сети ОБЬ работают на внешних адресах. Поскольку у вас еще и несколько разных роутеров, то неисключено что могут быть точки которые работают внутри сети провайдера и тогда нужно будет заводить отдельную подсеть со своим ПКСЛ-ом и оставлять необходимый роутер(естественно на втором сетевом интерфейсе в компе)
3. да. учитывая п.2
4. да. скорость не столь важна. главное стабильность и задержки не более 100 мс.
5. нули в собственном адресе ПКСЛ означают что пакеты будут приниматься со всех интерфейсов компа-так просто проще если подсеть одна. В случае нескольких подсетей и ПКСЛ-ов необходимо прописывать соответствующие адреса интерфейсов.
Нули же в исх. связи нужны для работы на динамике-это упрощает настройку передающего оборудования и позволяет экономить не оплачивая статику.
Виноградов
Действительно, если часть удаленных УМ подключаются к диспетчерской по сетям какого то провайдера, то в настройках ПКСЛ нужно прописать все WAN адреса и физически через отдельные сетевые карты подключить их к компьютеру, а в списке УМ указать через какой канал подключаться (можно прописать до 3 отдельных каналов связи). Если и этого не достаточно, то заводить еще один ПКСЛ. Но это уже излишнее усложнение, стоит задумать об оптимизации точек интернет на объекте. А в остальном вы правильно рассуждаете, все должно работать корректно.
АлексейК
Цитата(revit @ 24.7.2015, 10:14) *

Но тут нужно обязательно убедиться что все точки вашей сети ОБЬ работают на внешних адресах. Поскольку у вас еще и несколько разных роутеров, то неисключено что могут быть точки которые работают внутри сети провайдера и тогда нужно будет заводить отдельную подсеть со своим ПКСЛ-ом и оставлять необходимый роутер(естественно на втором сетевом интерфейсе в компе)

Не совсем понял про точки работающие внутри сети провайдера. Имеется ввиду где у них стоит ХАБ? Это как можно выяснить? Обратившись к технической службе самого провайдера? Насколько я знаю, в процессе выстраивания сети "обь", выделенными IP вертели как хотели, т.е. адрес присвоения IP один, а используем мы его вовсе на другом доме, либо вообще на диспетчерском пульте.

И еще вопросик. Сейчас трубка которой пользуется диспетчер в переговорах с лифтом и МП подключена к КСЛ 433МГц. Если я убираю аппаратную часть КСЛ-Eth, все продолжит работать корректно или придется организовывать еще одну трубку?
revit
О трубке -правильный вопрос. Программные устройства могут использовать либо программный способ кодирования/декодирования голоса через звуковую карту компьютера (используя внешнюю гарнитуру), либо аппаратный -через конвертор USB voice (используя трубку).
В случае использования в комплексе и программных устройств и аппаратных нужно объединять их звуковые тракты на одну тубку (т.к с двумя трубками диспетчеру совсем не практичненько, а тем более некомильфо с гарнитурой и трубкой вместе) . Поэтому нужен конвертер. Он либо покупается см. тут , либо перешивается из любого КСЛ-а вот этой прошивкой. К нему покдлючается трубка и шнурком он покдлючается к аппаратному КСЛ-у .
АлексейК
Ага, ясненько. А как перепрошить КСЛ в конвертер? Схемы подключения конвертера помнится встречались в мануале, а про перепрошивку не припомню.
revit
А вот как он у вас покдлючен сейчас к компу через ММИ -так и прошивается . Через конфигуратор выбираете "загрузить микропрограмму" и вливаете.
АлексейК
Цитата(revit @ 27.7.2015, 14:00) *

А вот как он у вас покдлючен сейчас к компу через ММИ -так и прошивается . Через конфигуратор выбираете "загрузить микропрограмму" и вливаете.

Мой вопрос был не корректен. Как заливать микропрограмму я знаю. Имелось ввиду какую именно микропрограмму брать. Не сразу увидел указанную Вами ссылочку. Спасибо, буду разбираться.
АлексейК
Цитата(revit @ 27.7.2015, 13:36) *

конвертер перешивается из любого КСЛ-а вот этой прошивкой. К нему покдлючается трубка и шнурком он покдлючается к аппаратному КСЛ-у .

т.е. мои действия:
- беру один из освободившихся КСЛ-Eth, перепрошиваю его микропрограммой "Прошивки для устройства КСЛ VGATE";
- подключаю к этому КСЛ трубку;
- этот КСЛ, соединяю с оставшимся в работе аппаратным КСЛ433МГц кабелем 9х9.
После этого у меня корректно работает связь как с вновь образованным ПКСЛ, так и с КСЛ433?

Смутило найденное мной обсуждение 2009 года. Там Вами приводится схема подключения не исключающая дополнительно покупку конвертора. Вот:
http://www.lkds.ru/forum/index.php?act=Att...post&id=188
Или теперь это уже не нужно в связи с новой версией микропрограммы.
Виноградов
Оставляете перешитый КСЛ подключенным к ММИ вместе с КСЛ-433, а кабелем 9x15 подключаете VGATE к COM-порту компьютера для возможности записи разговоров диспетчера. отдельный конвертер покупать не нужно, если у Вас в сети нет блоков 6.0 Pro (именно с нулем).
АлексейК
Понял.
Нет, ЛБ6.0 Pro в системе нет.
Получается к какому КСЛ (433 либо перешитому под VGATE) я подключу трубку не важно?
Виноградов
лучше к VGATE, хотя можете пожкспериментировать-будет полезно в освоении комлпекса, всплывает много нюансов и интересностей.
АлексейК
Еще момент. Когда прописываю в создаваемом ПКСЛ порты данных, какие вводить? Стандартные 44000 и 44001? При сохранении "ругается" что уже используются.
Виноградов
В собственных прописывайте их, если создаете в этой диспетчерской несколько ПКСЛ, то порты должны быть индивидуальны, для удаленных УМ также можете использовать 44000-44001, главное, не запутайтесь где какой назначили. Если ругается, что уже используются-посомтрите где вы его уже использовали в этом УМ.
АлексейК
Эти порты используются в аппаратных КСЛ.
В целом ситуация такая:
- ПКСЛ небыло, все КСЛ аппаратные
- путем объединения 2-х удаленных УМ организовался резервный IP
- этот IP прописал в роутере на пульте и подключил его к ПК диспетчерской. Комп инет увидел, все норм.
- в конфигураторе создал новый ПКСЛ, в слоте 10
- в нем прописал связь с УМ15
- в связях УМ15 прописал созданный ПКСЛ
- удалил в аппаратном КСЛ старые связи с УМ15.

Итог - не работает.

Пока не пойму почему. Думал может в ПКСЛ другие порты нужны, раз ругался когда создавал.
Виноградов
Раз пока экспериментируете с отдельными УМ-выберите дургие номера портов. например, 44002-44003 и используйте их в диспетчерской и на удаленных УМ. В роутере проборос портов на IP компьютера настроили (port forwarding)?
АлексейК
Проброс настраивал. Сегодня попробовал еще раз настроить все сначала - получилось. Ура! smile.gif Причем порты оставил стандартные. Видимо в прошлый раз где-то напутал со связями или еще чем-то. Заработало пока без ГГС, свободный КСЛ для этого еще не перепрошивал. В понедельник продолжу опыты. За оказанную помощь большое спасибо.
АлексейК
Теперь возник вопрос по ГГС. Делал так:
- нашел рабочий КСЛ 433 2009г.в., перепрошил его на VGate, активировал прошивку;
- воткнул его в свободный разъем в ММИ;
- воткнул через переходник USB-COM в комп ДП;
- подключил трубку к прошитому КСЛ;
- существующую трубку не отсоединял. Т.е. их торчит 2 - одна в КСЛ(VGate), другая аппаратном КСЛ (433МГц).

В итоге ГГС с ПКСЛ не работает. Диагностика лифтов "висящих" на ПКСЛ работает.
Где искать ошибку?
Нужно ли в структуре LKDSCfg прописывать в слоте подключенный КСЛ (VGate)?
Если да, то в качестве чего - КСЛ 433, каковым он был изначально?

P.S. Драйвера на переходник USB-COM рабочие, сам переходник рабочий, проверил.
Андрей Ефименко
Цитата(АлексейК @ 18.8.2015, 1:37) *

Теперь возник вопрос по ГГС. Делал так:
- нашел рабочий КСЛ 433 2009г.в., перепрошил его на VGate, активировал прошивку;
- воткнул его в свободный разъем в ММИ;
- воткнул через переходник USB-COM в комп ДП;
- подключил трубку к прошитому КСЛ;
- существующую трубку не отсоединял. Т.е. их торчит 2 - одна в КСЛ(VGate), другая аппаратном КСЛ (433МГц).

В итоге ГГС с ПКСЛ не работает. Диагностика лифтов "висящих" на ПКСЛ работает.
Где искать ошибку?
Нужно ли в структуре LKDSCfg прописывать в слоте подключенный КСЛ (VGate)?
Если да, то в качестве чего - КСЛ 433, каковым он был изначально?

P.S. Драйвера на переходник USB-COM рабочие, сам переходник рабочий, проверил.

В настройках ПКСЛа в группе полей "Параметры преобразователя звука" нужно указать "Аппаратный преобразователь звука" и выбрать COM порт, под которым переходник USB-COM появился в компьютере.
Трубку можно оставить одну, не важно в каком КСЛе.
АлексейК
Цитата(Андрей Ефименко @ 18.8.2015, 4:48) *

В настройках ПКСЛа в группе полей "Параметры преобразователя звука" нужно указать "Аппаратный преобразователь звука" и выбрать COM порт, под которым переходник USB-COM появился в компьютере.
Трубку можно оставить одну, не важно в каком КСЛе.

Точно! Забыл про это. Спасибо. Трубки оставлял 2 потому что подключение старой трубки расположено очень неудобно, просто не стал возиться, пока не все закончил.
Сегодня еще раз все попробую.

А как быть с КСЛ(VGate)? Как его в структуре прописывать? Как 433?
Андрей Ефименко
Цитата(АлексейК @ 18.8.2015, 11:42) *

А как быть с КСЛ(VGate)? Как его в структуре прописывать? Как 433?

Прописывать не нужно.
Виноградов
Пропишите как любой КСЛ, голос будет работать и без этого, но прописав, сможете обновить прошивку и выполнить программный рестарт (вдруг понадобится).
АлексейК
Вроде все сделал как надо, но все равно не работает.
Посмотрел в диспетчере устройств под каким номером COM порт переходника, в настройках ПКСЛ его выбрал, галочку на "аппаратный преобразователь звука" поставил. У остальных лифтов с ГГС порядок.Нажмите для просмотра прикрепленного файла


P.S. Кажется разобрался, пытаюсь решить.
АлексейК
Вся проблема оказалось в нестабильно работающем порте USB. Перебросил кабель на другой порт и все заработало.
Но есть особенность - лифты на ПКСЛ прослушиваются только с трубки подключенной к КСЛ(VGate), остальные лифты не прослушиваются. И наоборот - с трубки подключенной к аппаратному КСЛ прослушиваются все лифты кроме тех которые на ПКСЛ.
В чем тут дело?
Андрей Ефименко
Цитата(АлексейК @ 18.8.2015, 19:48) *

Вся проблема оказалось в нестабильно работающем порте USB. Перебросил кабель на другой порт и все заработало.
Но есть особенность - лифты на ПКСЛ прослушиваются только с трубки подключенной к КСЛ(VGate), остальные лифты не прослушиваются. И наоборот - с трубки подключенной к аппаратному КСЛ прослушиваются все лифты кроме тех которые на ПКСЛ.
В чем тут дело?

КСЛ(VGate) должен быть подключен к ММИ штатным (идущим в комплексте с КСЛом) кабелем 25*25.
Если запустить "Сканирование сети (MScanPro)", то увидится ли КСЛ(VGate) на ММИ ?
АлексейК
да, УМ и ПКЛШ вычитывается:
Нажмите для просмотра прикрепленного файла
КСЛ(VGate) подключен к ММИ.
Странно. После работы MScan, все стало норм. В обеих трубках прослушиваются все лифты. Вчера точно этого небыло, несколько раз проверял.
АлексейК
Должен признаться опять уперся. В связи с удачными экспериментами с одним УМ решил перевести на ПКСЛ один из аппаратных КСЛ. Для этого:
- установил на КСЛ признак программный
- отсоединил аппаратный КСЛ
- подключил ПК к роутеру к которому был подключен КСЛ, комп инет увидел
- зашел во вкладку внутренние связи ПКСЛ
- прописал ip УМ
- сохранил конфигурацию.

Не работает. При добавлении остальных УМ, картина та же. Убей не пойму в чем дело.
Вот скрин:
Нажмите для просмотра прикрепленного файла
АлексейК
Вернул все на аппаратную часть, все равно все не видит. Кроме одного УМ. Индикация на КСЛ соотв. норм. работе.
Попробовал еще раз ПКСЛ. Увидел этот же УМ, остальные УМ не видны.
Вернул аппаратный, опять то же.
Вчера, когда не получилось, вернул аппаратный КСЛ все на время восстановилось, потом обвалились все 5 КСЛ подключенные к пульту. Через мин 30 и после перезагрузки компа связь восстановилась.
Это могут быть с компом какие-то проблемы? Он вообще тормозящий.
В какую сторону тут думать нужно и где искать?
АлексейК
Съездил на место установки одного из УМ, перегрузил моноблок и все появилось.
Отсюда вопрос - можно ли как-то этого избежать? Или при переходе на ПКСЛ нужно будет каждый раз гонять на все удаленные УМ к нему подключаемые?
АлексейК
По итогу дня мучений можно подбить итоги.
- установил на аппаратный КСЛ признак "программный"
- подключил к роутеру этого КСЛ ДП, комп инет увидел, аппаратный КСЛ отключил
- начал прописывать во "внутренних связях ПКСЛ" связанные с ним УМ
итог:
Связь с УМ не появляется.
По прошествии небольшого времени, начинает теряться связь с УМ на других аппаратных КСЛах.

- убрал признак программный КСЛ
- подключил аппаратный
- связанные с ним УМ "появились" частично, остальные появляются если сходить на место установки УМ и его перезагрузить
- УМ связь с которыми пропала, но относились к другому аппаратному КСЛ, также восстановились не все. Подозреваю что лечится так же.

Попробовал еще раз, думая что возможно что-то напутал.
- в ПКСЛ появился 1 УМ, остальные не появились
- опять начали "валиться" УМ сидящие на других аппаратных КСЛ.
- попробовал сходить на место установки одного из УМ прописанных в ПКСЛ, перегрузил, связь с ним не появилась.
После этого плюнул, убрал ПКСЛ, подключил аппаратный КСЛ. Добрался, куда успел, до УМ, перегрузил их и они появились. Остальные оставил до завтра.

Если кто-то подскажет где искать ошибку, буду очень благодарен. Более всего смущает что когда вожусь с ПКСЛ, теряется связь с теми УМ которые к нему не относятся.
Андрей Ефименко
Цитата(АлексейК @ 20.8.2015, 12:51) *

Должен признаться опять уперся. В связи с удачными экспериментами с одним УМ решил перевести на ПКСЛ один из аппаратных КСЛ. Для этого:
- установил на КСЛ признак программный
- отсоединил аппаратный КСЛ
- подключил ПК к роутеру к которому был подключен КСЛ, комп инет увидел
- зашел во вкладку внутренние связи ПКСЛ
- прописал ip УМ
- сохранил конфигурацию.

Не работает. При добавлении остальных УМ, картина та же. Убей не пойму в чем дело.
Вот скрин:
Нажмите для просмотра прикрепленного файла

Для начала нужно обновить программное обеспечение на последнее с сайта (4.7.1), исполнить пункт меню «Формирование данных для обращения в техподдержку (SaveLog.exe)» и прислать сформированные данные. Это нужно что бы не задавать очень много вопросов по имеющейся структуре комплекса.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2022 Invision Power Services, Inc.