Помощь - Поиск - Пользователи - Календарь
Полная версия: Подключение по VPN
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > Моноблок
51
Добрый вечерю. Имеет место следующая проблема. Моноблок интернет СМ3 подключается по VPN. Все адреса забиты правильно. При подключении кабеля на разъеме нет никакой индикации, внутри щелкает один раз какое-то реле, сетодиоды не моргают и соответственно нет никакой связи. При подключении кабеля к обычному, не СМ3, индикация подключения есть, то есть линия в порядке. Хорошо пингуется.Кто сталкивался с данной проблемой, просьба поделиться решением.
Alex
Прошивку с сайта в разделе "каталог продукции" скачал и залил? Гроза или скачок напряжения КСЛ не атаковали? Если на разъёме индикации нет, то это верный признак отсутствия аппаратного подключения. Если кабель обжимали сами, то могли напутать провода, недообжать, не до упора вставить кабель в RG45 перед обжимом.
51
Моноблоки из коробки, обжато правильно, при подключении через компьютер линия пингуется нормально. При подключении к старому моноблоку, не СМ3, индикация подключения есть.
revit
Цитата(51 @ 17.9.2015, 19:56) *

Моноблок интернет СМ3 подключается по VPN. Все адреса забиты правильно. При подключении кабеля на разъеме нет никакой индикации,

Индикатор "цифровая" не горит?
51
не горит, горит только готовность и моргает ЛШ
Alex
Ну дак ясно дело, что не горит, раз и на разъёме нет. Ищи в кабеле от КСЛа до места подключения, если сам КСЛ заведомо исправен.
51
Прочитай пожалуйста первый вопрос!!!
oleg
Цитата(51 @ 17.9.2015, 19:57) *

Прочитай пожалуйста первый вопрос!!!

Моноблок cm3 из-за особенностей чипа wiznet не умеет в отличии от старого моноблока автоматически определять тип кабеля прямой или перекрестный. При отсутствии поддержки данного режима со стороны оборудования провайдера может возникнуть указанная ситуация. В связи с чем для проверки рекомендую попробовать временно подключить этот моноблок к сети через обычный свитч.
51
Спасибо, после выходных попробую.
51
По рекомендации попробовал через свичь, работает. За совет большое спасибо. Но можно-ли как нибудь по другому обойти эту проблему, ведь утяжелять систему на лишнюю тысячу руб. как-то не хочется, ведь объект не один, а много и это выльется в немалую сумму. Как говорится "народ не поймет"
oleg
Цитата(51 @ 25.9.2015, 7:47) *

По рекомендации попробовал через свичь, работает. За совет большое спасибо. Но можно-ли как нибудь по другому обойти эту проблему, ведь утяжелять систему на лишнюю тысячу руб. как-то не хочется, ведь объект не один, а много и это выльется в немалую сумму. Как говорится "народ не поймет"

Можно. Свяжитесь со службой технической поддержки...
Alex
Цитата(51 @ 25.9.2015, 10:47) *

По рекомендации попробовал через свичь, работает. За совет большое спасибо. Но можно-ли как нибудь по другому обойти эту проблему, ведь утяжелять систему на лишнюю тысячу руб. как-то не хочется, ведь объект не один, а много и это выльется в немалую сумму. Как говорится "народ не поймет"

Поменяй в кабеле UTP оранжевую и зелёную пару местами.
Хотел об этом раньше сказать, но не ожидал, что новые чипы не определяют это автоматом.
51
Обратился с данной проблемой к разработчику. Оперативно ответили. На плате нужно убрать одну перемычку и все в порядке - испытано. Спасибо всем, кто откликнулся. Так же попробую по совету поменять местами пары. пока просто нет обжимки. Изменения в плате - в прикрепленной картинке. ( А вдруг тоже кто-то столкнется)
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2021 Invision Power Services, Inc.