Помощь - Поиск - Пользователи - Календарь
Полная версия: ЛБ6-ШК6000
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > ЛБ v6.X
Страницы: 1, 2
revit
Люди, у кого нибудь работает ЛБ6 с ШК6000 ?
RK4FAW
Работает. 12 лифтов.
Владислав Линкин
Всем привет. Такая вот незадача.
На пульте горит простой. При движении кабины он пропадает. Подключили к линии ноутбук - при остановке кабины показывает "кабина между этажами № №" .
Может у кого такая проблема была?
И да, это началось после обновления прошивок станции.
revit
А датчики РОД и РЗД появляются после движения?
Виноградов
А в ЛБ, стесняюсь спросить, какая версия прошивки загружена и активна?
ser
ШК6000 работают в спарке, нет связи с СУЛ. Кратковременно появляется при попытках подключения программного сервис тула станции. Куда копать?
revit
Проверить работу канала в одиночке и если всё номрально то связываться с техподдержкой ЛКДС и звонить/писать в Чебоксары разработчикам http://liftforum.ru/board/index.php?topic=...g70677#msg70677
Молодой
Цитата(Владислав Линкин @ 10.4.2018, 8:57) *

Всем привет. Такая вот незадача.
На пульте горит простой. При движении кабины он пропадает. Подключили к линии ноутбук - при остановке кабины показывает "кабина между этажами № №" .
Может у кого такая проблема была?
И да, это началось после обновления прошивок станции.

У меня аналогичная ситуация:
"нет открытия дверей после движения"
"кабина между этажами..."
галочки РОД, РЗД не появляются

версия ПО ШК-6000: М1.033 v16
версия ЛБ 6.0 СМ3: 5.3.4

Сообщил о данной проблеме Герасимову А.А. (разработчику ШК-6000) обещал разобраться...
Молодой
Посидел, понаблюдал за сими блоками, выяснилось:
сигнал РД и УКСЛ пропадает, а РОД появляется только через 1,5 - 2 секунды
увеличил временную выдержку по "кабина не пришла на этаж" до 250... не помогло...
revit
После обновления на 5.3.5
Нажмите для просмотра прикрепленного файла
oleg
Цитата(revit @ 21.12.2018, 8:27) *

В ШК6000 появилось 2 набора кодов ошибок.
Версия 5.3.5 (6.3.5, 7.1.0) идентифицирует оба и передает уже с кодом таблицы.
В ближайшее время в программе MPultPro/SPult появится поддержка расшифровки обеих наборов кодов ошибок для станции ШК6000. С автоматическим обновлением MPultPro/SPult расшифровка в программах появится.
revit
Т.е как в ШУЛКАх? blink.gif ... на старом наборе (в 5.3.4) это была конкретная цифра
oleg
Цитата(revit @ 21.12.2018, 11:45) *

Т.е как в ШУЛКАх? blink.gif ... на старом наборе (в 5.3.4) это была конкретная цифра

Правильно. Один и тот-же код теперь может обозначать очень разные ошибки... в зависимости от версии прошивки станции. Правда в протоколе предусмотрена автоматическая идентификация таблицы кодов ошибок, так что через некоторое время все нормализуется.
IVAN
Вылезла непонятка с блоками на линии и ШК 6000. Расключены несколько лифтов, часть определилась на линии и корректно передаёт данные, а часть через некоторое время "зависает" и отваливается от линии. На лифте отключаем питание блока и линию, включаем, блоки появляются. Спустя пару часов опять пропадают с линии.
oleg
Цитата(IVAN @ 24.12.2018, 8:30) *

Вылезла непонятка с блоками на линии и ШК 6000. Расключены несколько лифтов, часть определилась на линии и корректно передаёт данные, а часть через некоторое время "зависает" и отваливается от линии. На лифте отключаем питание блока и линию, включаем, блоки появляются. Спустя пару часов опять пропадают с линии.

Какое устройство обслуживает ЛБ на линии (локальной шине)?
IVAN
Цитата(oleg @ 25.12.2018, 0:02) *

Какое устройство обслуживает ЛБ на линии (локальной шине)?


Всем спасибо, был неправ unsure.gif
В общей системе среди КЛШ PRO, затесался КЛШ 2005 года выпуска. Вопрос решился заменой.
Oleg_1968
Решил не плодить темы и задать вопрос по ШК6000 здесь.
Вместо ШК6000 дали Шулки ПКЛ-32, шнурки сделал, прошил
прошивкой от ШК6000, из 4 лифтов заработал 1.
Вопрос в следующем, можно ли прошить интерфейсную плату
блока что бы она по умолчанию была ШК6000.
Нужно это для того что бы все блоки шить за один раз, а
сейчас приходится каждый по отдельности.
Alex
Активируй строку "загрузчик". Будет ЛБ ТР. Залей в первую строку нужную прошивку. Активируй. И так с каждым ЛБ.
sergey57949
Что то все отписались, что блок станцию не видит, а ни кто не написал что делалось.
Нам тоже смонтировали ШК 6000, подключили ЛБ и он не видит станцию.
Прошивки ЛБ и Моноблока обновил до последних.
Что делать то?
Alex
Никогда не было и вот сразу куча ШК6000. 16 ЛБ 6 СМ3 и 2 ЛБ 7.2. Вот это болоооото мне досталось!!! Алгоритмы отключены, поэтому ЛБ всегда показывают норму. Работает только ГГС по сути дела. Где-то и шнурок 220 к ЛБ не поставлен. Хорошо "мезонин" везде имеется. Это такие мелкие платки для интерфейсов на плате контроллера лифта. Обновил прошивки ЛБ, станций (по просьбе прислали на почту). Удалили лишние заглушки на шине CAN, дабы шина работала правильно. И всё устаканилось. Пара станций, как потом выяснилось, более ранней серией прошита. Для неё прошивку я не просил, но разработчики сказали, что прошить можно и второй версией, только настройку надо будет делать с нуля. Они работают без проблем, ну и пусть работают. Кстати, те ЛБ 7.2 именно там. Станции понравились однозначно. Это как УЛ/УКЛ с шиной CAN и RS 485 для ЛБ. Всё "причесалось", всё работает. Так что, sergey57949, попробуйте просто привести в порядок всё в комплексе.
revit
Цитата(sergey57949 @ 16.10.2020, 15:51) *

Что то все отписались, что блок станцию не видит, а ни кто не написал что делалось.
Нам тоже смонтировали ШК 6000, подключили ЛБ и он не видит станцию.
Прошивки ЛБ и Моноблока обновил до последних.
Что делать то?

Для начала почитать руководство на станцию управления.
sergey57949
Совет несомненно мудрый и это я без сарказма говорю.
Именно этим я и занимаюсь.
Думал подскажут чего. Так то разберусь, но времени уйдет много.
Alex
Схему подключения ЛБ видели? Там сказано, что в параметрах станции для версии М 2.02 или более поздней возможно потребуется установить 1 в параметры 3*8*6 и 3*8*7. И мезонин в х33 должен быть.
sergey57949
Спасибо.
Про параметры прочитал уже.
Про мезонин еще нет, но теперь уже знаю )))
Еще раз спасибо, завтра попробую.
oleg
Цитата(sergey57949 @ 17.10.2020, 14:49) *

Спасибо.
Про параметры прочитал уже.
Про мезонин еще нет, но теперь уже знаю )))
Еще раз спасибо, завтра попробую.

Удалось ли решить вопрос?
sergey57949
Да, конечно.
Правда долгий путь выбрал.
Сначала прочитал инструкцию к станции, там нашел про параметры.
Потом по совету Alex, открыл схему подключения, а там сразу про параметры написано. Хвала ЛКДС. biggrin.gif
Если бы сразу схему подключения посмотрел было бы все быстрее.
ser
Цитата(sergey57949 @ 16.10.2020, 16:51) *

Что то все отписались, что блок станцию не видит, а ни кто не написал что делалось.
Нам тоже смонтировали ШК 6000, подключили ЛБ и он не видит станцию.
Прошивки ЛБ и Моноблока обновил до последних.
Что делать то?

Поздно увидел. Зашили новую прошивку в станцию управления (2018г). Ниже выложу.Нажмите для просмотра прикрепленного файла Нажмите для просмотра прикрепленного файла
sergey57949
Да не парьтесь.
Все решилось изменением параметра на 1
Просто монтажники смонтировали и ушли. Я лифты не вижу.
Звоню им, они говорят что о проблеме знают и ее решают.
Что они там решали мне неизвестно, мне хватило одного вечера за прочтением инструкции к станции.
Если бы расключал сам, то сразу бы увидел ссылку на параметры)))
Предлагал монтажникам за литр коньяка сказать, что нужно сделать, отказались.
Рассказал бесплатно, за пол дня все сделали
lexxluthor
была такая же проблема но с 7.2. Звонил на завод, дали прошивку проблема прошла
Версия М2.255 v17
Oleg_1968
И опять ШК6000! Станция управления без машинного помещения, сделана из нескольких ящиков, их охрана смонтированна в параллель, т.е. при открытии любого ящика цепь замыкается, Вопрос: можно ли на ЛБ6 СМ3 включить инверсию охраны МП?
revit
Можете использовать юзерские входы с переназначением и возможностью инверсии.
Oleg_1968
Цитата(revit @ 9.12.2020, 9:42) *

Можете использовать юзерские входы с переназначением и возможностью инверсии.

Заморочено,но разобрался. Подключил на USER1 без инверсии,
и в таблице параметров ЛБ снял галку в строке 22.Открыто МП.
Спасибо!
revit
Цитата(Oleg_1968 @ 9.12.2020, 10:03) *

Заморочено,но разобрался. Подключил на USER1 без инверсии,
и в таблице параметров ЛБ снял галку в строке 22.Открыто МП.
Спасибо!

По-моему что то вы путаете. Сняли галку 22 в таблице параметров (22=0)это отключили алгоритм "проникновение в МП". Это правильно, он совсем не нужен. Но "открыто МП" это другое.
"открыто МП" вы переназначаете на user1 и для этого в служебных надо 6=22 поставить.
А в табл. параметров наверное отключить 40=0
liftgeneer
Имеются:
ЛБ 6.0 СМ3, указанный в названии темы, включён в сеть 220V
Роутер TP-LINK TL-WR842N включён в сеть 220В, есть блок питания 9В 1А.

Требуется сделать прерыватель питания роутера при отсутствии
связи ЛБ с диспетчерской в течение некоторого времени.
Предоставляет-ли данный ЛБ такую возможность?

Нужен чёткий алгоритм действий по решению поставленной задачи.
Просьба также указать необходимые параметры ЛБ и их значения.

С ЛБ 7.2 делал по доке https://lkds.ru/upload/docs/pdf/other/router_lb_upp.pdf
Вариант с реле на стр.3.
revit
Ну так там же и решение для ЛБ6 про.
Если у вас обычный ЛБ 6 то моноблок СМ3 поддерживает пересброс и питание.
liftgeneer
Цитата(revit @ 7.5.2021, 16:27) *

Ну так там же и решение для ЛБ6 про.
Если у вас обычный ЛБ 6 то моноблок СМ3 поддерживает пересброс и питание.

Не обычный 6.0 а СМ3. Имеет эзернет порт, локальной шины нет, т.е. моноблок цеплять некуда.
Ранее стоял такой же роутер с модемом - все работало. На месяц прервалось обслуживание, роутер с модемом уехали на другой обьект.
На этот поставил новый роутер и пробовал два разных модема - теряет связь через период от 10 до 90 минут. Если что - БС на этом доме.
revit
У вас ЛБ6pro CM3 ! Читайте документ там все написано!
liftgeneer
В приложенном файле действительно ЛБ 6 Про. У меня же нет миниЮСБ разьема и слова ПРО в названии блока. Но буду пробовать искать на User3 +12 вольт относительно GND.
liftgeneer
У меня именно такие наклейки. На трех блоках. Может промежуточная модель или не было наклеек на ПРО.
revit
Цитата(liftgeneer @ 9.5.2021, 17:12) *

Не обычный 6.0 а СМ3. Имеет эзернет порт, локальной шины нет, т.е. моноблок цеплять некуда.
blink.gif вынос мозга...
Блоки версии 6 бывают двух основных видов:
1. обычный блок ЛБ6 с разъемом DB15 для подключения грозозащиты (локальной шины)
2. блок ЛБ6pro с разъемом Ethernet

По годам выпуска они делятся на следующие модификации
1.1 ЛБ6 высокий корпус
1.2 Лб6 низкий корпус (переходная модификация)
1.3 Лб6 СМ3 (с тремя индикаторами)

2.1 ЛБ6.0pro(без USB и индикаторов)первая модификация, небольшая партия, не поддерживается
2.2 ЛБ6.1pro (без USB и индикаторов)
2.3 ЛБ6.1pro CM3 (c USB и тремя индикаторами)
Все кроме 1.3 сняты с производства.
Так что у вас? Судя по тому что вы писали что есть разъем Ethernet и был подключен к роутеру-это прошка.
Вполне возможно что кто то подменил крышку с наклейкой и поставил от обычного ЛБ...
Если нет USB то это 6.1 или 6.0. Определить это можно либо по версии микропрограммы либо по году выпуска.
liftgeneer
В Mpult ЛБ виден как ЛБ 6Про версия 6.3.6. Завтра цепляем к нему реле и работаем с конфигуратором.
revit
Ну так в чем проблема? Это ЛБ6pro CM3. Последняя версия прошивки -6.3.8. Прекрасно справляется с резервным питанием и перезагрузкой роутеров до 300мА (кинетик например с 3G USB модемом) без всяких реле.
liftgeneer
В 8 адрес EEPROM нужно записывать 213?
С помощью сервистула?
Инфа - из темы по ЛБ-7.
А не могу -на экране отображается MP2/3 mode.
На соседнем ЛБ - все нормально.
На еще одном - тоже самое, что и на первом.
Удалось это победить и таки записать 213 в восьмую ячейку NVRAM ( там было 35). Но пока прерывания питания добиться не удалось.
Хотя вроде что-то получается...Нет. Связь пропадает, перезапуска через минут 5 не происходит.
revit
Залейте 6.3.8 с сделайте дефолтный сброс.
Про 213 в руководстве ничего не сказано, зачем его записывать.
Прерывание на прошках активируется также как и на моноблоках/ксл-ах - параметром "ожидание соединения после старта" т.к для него используется только один заранее установленный выход User3
В 6.3.8 он по дефолту 80
liftgeneer
Цитата(revit @ 12.5.2021, 14:36) *

Залейте 6.3.8 с сделайте дефолтный сброс.

Заливать не стал - просто вместо нуля в нужном параметре поставил 80 - заработало.
Осталась проблемка с подключением сервис-тула, но это в другой теме.
revit
Цитата(liftgeneer @ 13.5.2021, 10:25) *

Заливать не стал - просто вместо нуля в нужном параметре поставил 80 - заработало.

Зря. Можете ознакомится и исправлениями и дополнениями в прошивке тут
sergey57949
Имеем ЛБ 6 ШК6000 v5.3.8
Лифт на 10 этажей, но второго нет, соответственно приезжая на 3 этаж, говорит что второй.
Как это исправить?
Выбор этажей в 10 параметре, только авто или задать вручную. А нужно исключить второй
revit
https://forum.lkds.ru/index.php?s=&show...ost&p=26568

https://forum.lkds.ru/index.php?showtopic=3853

Еще есть кнопочка "поиск" по форуму
sergey57949
Цитата(revit @ 15.7.2021, 19:38) *


Так то это для семерки, я б и не спрашивал.
У меня то шестая версия, без sd карты, поэтому и спрашиваю
ArkGenBoy
Цитата(sergey57949 @ 16.7.2021, 12:05) *

Так то это для семерки, я б и не спрашивал.
У меня то шестая версия, без sd карты, поэтому и спрашиваю


На сайте, ссылка:http://lkds.ru/upload/docs/pdf/lb7/example_instruction_sound.pdf
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2022 Invision Power Services, Inc.