Помощь - Поиск - Пользователи - Календарь
Полная версия: Регулярно пропадает связь!
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > Моноблок
Svjatoslav
Привет, может кто сталкивался!
На обьектах стоят моноблоки клш-ксл, и на каких то обьекта связь теряется раз в день на других раз в неделю.
И не появляется сама!
Принзжаю, и первым делом втыкаю ноут в роутер, Ок инет есть!
Звоню провайдеру, тот говорит что все было норм и сессии не пропадали!
Затем просто делаю рестарт моноблока и все работает!
Один знакомый говорит что моноблок уходит в "петлю"!
Может че в настройках роутера поправить?
Спасибо)
котяра
Цитата(Svjatoslav @ 11.5.2017, 10:51) *

Привет, может кто сталкивался!
На обьектах стоят моноблоки клш-ксл, и на каких то обьекта связь теряется раз в день на других раз в неделю.
И не появляется сама!
Принзжаю, и первым делом втыкаю ноут в роутер, Ок инет есть!
Звоню провайдеру, тот говорит что все было норм и сессии не пропадали!
Затем просто делаю рестарт моноблока и все работает!
Один знакомый говорит что моноблок уходит в "петлю"!
Может че в настройках роутера поправить?
Спасибо)


вопросы.

какой моноблок? СМ3 или нет.
какая прошивка в них?
эта ситуация изначально с момента запуска была или проявилось не давно?
моноблоки в режиме static или DHCP?
маршрутизаторы на всех объектах стоят? Роутеры предоставленны были провайдером?
какой провайдер на этих узлах?

если можно то настройки одного из проблемных моноблока в студию (скриншотом).

попробуйте (после пропадания связи) перезагрузить маршрутизатор, а не моноблок.
revit
У многих роутеров есть опция "коннект по запросу" для PPPoE. Возможно она включена вместо "коннект постоянно".
У сотовых провайдеров есть функция "засыпания" канала.
egene_1
Цитата(Svjatoslav @ 11.5.2017, 9:51) *

Привет, может кто сталкивался!
На обьектах стоят моноблоки клш-ксл, и на каких то обьекта связь теряется раз в день на других раз в неделю.
И не появляется сама!
Принзжаю, и первым делом втыкаю ноут в роутер, Ок инет есть!
Звоню провайдеру, тот говорит что все было норм и сессии не пропадали!
Затем просто делаю рестарт моноблока и все работает!
Один знакомый говорит что моноблок уходит в "петлю"!
Может че в настройках роутера поправить?
Спасибо)

А без роутера ни как нельзя? Я где можно роутеры убрал.
Svjatoslav
Цитата(egene_1 @ 11.5.2017, 12:32) *

А без роутера ни как нельзя? Я где можно роутеры убрал.

Без роутера никак, так как это оптический терминал, кароч оптика идет)
Svjatoslav
Цитата(котяра @ 11.5.2017, 10:39) *

вопросы.

какой моноблок? СМ3 или нет.
какая прошивка в них?
эта ситуация изначально с момента запуска была или проявилось не давно?
моноблоки в режиме static или DHCP?
маршрутизаторы на всех объектах стоят? Роутеры предоставленны были провайдером?
какой провайдер на этих узлах?

если можно то настройки одного из проблемных моноблока в студию (скриншотом).

попробуйте (после пропадания связи) перезагрузить маршрутизатор, а не моноблок.

Самое главное (все проблемные объекты, это оптика от Ростелеком, терминалы HUAWEI HG8245H
На других объектах другие провайдеры проблем небывает!

моноблок СМЗ
Прошивки: КЛШ СМЗ - v07.05; КСЛ CM3 Eth-Lite моноблок - V 04.08;
В адресах связи, собственный адрес СТАТИКА
Роутер от провайдера (до него идет оптика)
Порты проброшены в настройках роутера на СТАТИЧный IP моноблока.


И самое главное, я неправильно изначально написал!!!
Я перезагружаю роутер и все работать начинает! (а не моноблок)
Хотя сам интернет как бы и до этого был!
Svjatoslav
Цитата(revit @ 11.5.2017, 10:54) *

У многих роутеров есть опция "коннект по запросу" для PPPoE. Возможно она включена вместо "коннект постоянно".
У сотовых провайдеров есть функция "засыпания" канала.

Проверил 3 терминала из тех самых везде:

AlwaysOn - Постоянно
revit
1. Уберите пробросы!
2. Прошейте моно последней прошивкой с сайта.
3. поставьте "интервал оповещения соседей" 30 сек.
4. проверьте версию прошивки роутера (хоть и хуавэй но вдруг?)

Оптический роутер-терминал питается от ИБП?
Svjatoslav
Цитата(revit @ 11.5.2017, 14:41) *

1. Уберите пробросы!
2. Прошейте моно последней прошивкой с сайта.
3. поставьте "интервал оповещения соседей" 30 сек.
4. проверьте версию прошивки роутера (хоть и хуавэй но вдруг?)

Оптический роутер-терминал питается от ИБП?

Ок, попробую завтра и отпишусь.
Роутер без ибп.
котяра
Ростелеком.... как же как же... знакомы smile.gif

Мучилась с ними также...
Было 3 типа роутеров от ростелекома. И все вели себя одинаково.
Общение с провайдером никаких результатов не дал. sad.gif

Пришлось прерыватели питания ставить на маршрутизаторы. Иначе ничего не помогало.


кстати у вас моноблоки СМ3, а там прерыватель встроен: http://www.lkds.ru/upload/docs/pdf/monoblo..._mono_cm3_3.pdf стр7. и стр9.

Интервал "ожидания после рестарта" мы ставили порядка 120сек. Иначе роутеры не успевали просыпаться.
revit
120 секунд для оптики и PPPoE??? blink.gif Котяра вы чего??
У меня Теле2 20 секунд везде. 120 -единичные случаи где связь совсем ни какая и то как правило на таких точках 50-90 хватает. Ну дык это сота....
Нужно было "интервал оповещения уменьшать"
Svjatoslav
Цитата(revit @ 11.5.2017, 17:16) *

120 секунд для оптики и PPPoE??? blink.gif Котяра вы чего??
У меня Теле2 20 секунд везде. 120 -единичные случаи где связь совсем ни какая и то как правило на таких точках 50-90 хватает. Ну дык это сота....
Нужно было "интервал оповещения уменьшать"

Котяра прав, терминал от ростелекома получает выход в интернет только спустя минуты полторы, и все кстати одинаково!

Цитата(котяра @ 11.5.2017, 16:56) *

Ростелеком.... как же как же... знакомы smile.gif

Мучилась с ними также...
Было 3 типа роутеров от ростелекома. И все вели себя одинаково.
Общение с провайдером никаких результатов не дал. sad.gif

Пришлось прерыватели питания ставить на маршрутизаторы. Иначе ничего не помогало.
кстати у вас моноблоки СМ3, а там прерыватель встроен: http://www.lkds.ru/upload/docs/pdf/monoblo..._mono_cm3_3.pdf стр7. и стр9.

Интервал "ожидания после рестарта" мы ставили порядка 120сек. Иначе роутеры не успевали просыпаться.

Я щас не помню сколько вольт роутер)
Но я понял так:
Напрямую питания от 12v и массы (с колодки) в разьем роутера?
И при сигнале моноблока RESET питания будет прирываться самостоятельно?
revit
В вашем случае нужно сначала определить потребляемый ток роутеров т.к моно может питать тольок при токах до 350мА. У вашего Хуавэя по мануалу 18Вт максимальное потребление при напряжении 11-14В.
котяра
Цитата(revit @ 11.5.2017, 18:16) *

120 секунд для оптики и PPPoE??? blink.gif Котяра вы чего??
У меня Теле2 20 секунд везде. 120 -единичные случаи где связь совсем ни какая и то как правило на таких точках 50-90 хватает. Ну дык это сота....
Нужно было "интервал оповещения уменьшать"


да ничего smile.gif
Практика....

Кстати параметр "подтверждение пакета" также увеличивал до 5сек, если скорость давали менее 0,5МБ/с... РОСТЕЛЕКОМ однако... dry.gif
котяра
Цитата(Svjatoslav @ 11.5.2017, 19:12) *


Я щас не помню сколько вольт роутер)
Но я понял так:
Напрямую питания от 12v и массы (с колодки) в разьем роутера?
И при сигнале моноблока RESET питания будет прирываться самостоятельно?


На колодке моноблока есть независимый контакт ПР1-ПР2 которым можно прерывать один проводник от "родного" БП роутера если что. smile.gif

Правильно поняли.
Мы так и делали. В роутерах только wi-fi отключали, чтоб ток уменьшить и увеличить время автономной работы. Вот только время работы аккумулятора моноблока (при отсутствии 220в на моноблоке), в зависимости от модели роутера, составляло от 30 до 70 мин. sad.gif И это при "нормальном" питании ЛБ от 220в, а если ЛБ будут кормиться от ЛШ то и время уменьшится...

Р.С. Допустимый потребляемый ток от моноблока 500мА. http://www.lkds.ru/upload/docs/pdf/monoblo..._mono_cm3_3.pdf стр.4
revit
Цитата(котяра @ 11.5.2017, 16:48) *
Кстати параметр "подтверждение пакета" также увеличивал до 5сек, если скорость давали менее 0,5МБ/с... РОСТЕЛЕКОМ однако... dry.gif
При плохом канале и наличии УПП это правильно, иначе будет дергать постоянно
iLnuRtat
Цитата(Svjatoslav @ 11.5.2017, 7:51) *

Привет, может кто сталкивался!
На обьектах стоят моноблоки клш-ксл, и на каких то обьекта связь теряется раз в день на других раз в неделю.
И не появляется сама!
Принзжаю, и первым делом втыкаю ноут в роутер, Ок инет есть!
Звоню провайдеру, тот говорит что все было норм и сессии не пропадали!
Затем просто делаю рестарт моноблока и все работает!
Один знакомый говорит что моноблок уходит в "петлю"!
Может че в настройках роутера поправить?
Спасибо)

Добрый день. У нас точно такая же проблема один в один, только роутеров нет(провайдер завел Eternet в МП и в Диспетчерскую). Выключаем-включаем питание моноблока[b] все восстанавливается.
Моноблоки СМ3 2013года. 70 штук.
ip статические серые и в диспетчерской и на моноблоках.
Прошивки на моноблоках самые последние. пробовали уменьшать "интервал оповещения соседей" до 30 сек. не помогает. Все это началось после переноса диспетчерской из одного микрорайона в другой ( айпишники, оборудование, провайдер остались прежние). Коллеги подскажите как решить проблему.
revit
Цитата(iLnuRtat @ 21.6.2018, 10:16) *

Добрый день. У нас точно такая же проблема один в один, только роутеров нет(провайдер завел Eternet в МП и в Диспетчерскую). Выключаем-включаем питание моноблока все восстанавливается.
Моноблоки СМ3 2013года. 70 штук.
ip статические серые и в диспетчерской и на моноблоках.
Прошивки на моноблоках самые последние. пробовали уменьшать "интервал оповещения соседей" до 30 сек. не помогает. Все это началось после переноса диспетчерской из одного микрорайона в другой ( айпишники, оборудование, провайдер остались прежние). Коллеги подскажите как решить проблему.


iLnuRtat Тип подключения какой?
iLnuRtat
Цитата(revit @ 21.6.2018, 12:13) *

iLnuRtat Тип подключения какой?

Локальная сеть, статика
И что характерно моноблоки НЕ СМ3 ни разу невылетали
revit
Проблема похожая была и именно на статике. Но там оба типа моноблоков отваливались. Ситуацию исправило внесение резервных IP в связи с центральной. (на ЦД -три канала)

А попробуйте проделать такой эксперимент:
когда отвалятся в очередной раз моноблоки-измените порты собственные данного ПКСЛа (и сохраните) минут на 15-20. Потом верните обратно.
iLnuRtat
Цитата(revit @ 21.6.2018, 15:36) *

Проблема похожая была и именно на статике. Но там оба типа моноблоков отваливались. Ситуацию исправило внесение резервных IP в связи с центральной. (на ЦД -три канала)

А попробуйте проделать такой эксперимент:
когда отвалятся в очередной раз моноблоки-измените порты собственные данного ПКСЛа (и сохраните) минут на 15-20. Потом верните обратно.

Эксперимент с ПКСЛ провел - ни каких изменений
FemiT
Привет всем. А с таким кто нить сталкивался ?
Нажмите для просмотра прикрепленного файла Нажмите для просмотра прикрепленного файла
Кароче на первой картинке сверху пинги до моноблока и снизу до антенны wifi к которой непосредственно подключен моноблок.
До моноблока задержка пинга значительно выше и в этот момент он без связи хотя пингуется.
А на второй картинке задержки до моноблока становяться такиме же как и у аннтены что логично и в этот момент он выходит на связь.
Вот настройки моноблока и пксла , сеть полностью локался моноблоки все на статике. Нажмите для просмотра прикрепленного файла Нажмите для просмотра прикрепленного файла
Виноградов
На втором скрине настроек моноблока у Вас маска подсети не покрывает выбранный ip адрес...как оно вообще работать так может, странно.
revit
Да и адреса какие то все разные.... У моноблоков своя подсеть у пксл своя... sad.gif
FemiT
Цитата(revit @ 4.9.2018, 23:55) *

Да и адреса какие то все разные.... У моноблоков своя подсеть у пксл своя... sad.gif

У пксла адрес сетевухи , главное подсети доступны друг для друга кароче проблема не в этом , он на пксл стреляет по ip а там уже портами все доходит.
У меня таких моноблоков куча и все работает.

Цитата(Виноградов @ 4.9.2018, 21:46) *

На втором скрине настроек моноблока у Вас маска подсети не покрывает выбранный ip адрес...как оно вообще работать так может, странно.

Это адрес шлюза не совпадает с маской , может работать.
FemiT
Можно и 255.0.0.0 поставить ниче не измениться просто подсеть для моноблоков у меня 192.168.3.0/24
а шлюз в роутере 192.168.1.1. На основном роутере просто дал маску на бридж 192.168.1.1/16 а там уже клепаю себе подсети. Для каждого города своя подсеть и все они в мостом в роутере. Так что это не кретично ведь сеть моя а не чужая) Ростелекомовская например.
FemiT
Все разобрался , оказался конфликт ip адресов совсем забыл про pro блок с таким же ip laugh.gif wacko.gif wacko.gif
Виноградов
Нарушение подсетей, шлюзов и диапазонов адресов как раз и привод к таким трудновылавливаемым ошибкам. Все забывается со временем.
FemiT
Цитата(Виноградов @ 5.9.2018, 15:19) *

Нарушение подсетей, шлюзов и диапазонов адресов как раз и привод к таким трудновылавливаемым ошибкам. Все забывается со временем.

Ага smile.gif
Sherp
Приветствую уважаемых специалистов форума! Возникла одна неприятная ситуация с моноблоками. Суть такова: В конце диспетчерская была перевезена на новое место в другой район, где были подключены те же каналы Интернета (основной Ростелеком, резервный МТС), что и на старом месте, с теми же IP-адресами и прочими настройками. Сначала всё заработало нормально, но затем по некоторым УМ начали происходить самопроизвольные переключения связи с основного канала на резервный и обратно. Из-за этого связь "подвисала", до диспетчера не получалось дозвониться по ГГС, ошибки долго не отображались.

Я отключил на диспетчерском компьютере резервный канал, переключения прекратились, однако на тех же УМ началось кратковременное самопроизвольное пропадание и появление связи (пропадание и появление буквально в течение 10-20 секунд). Я обновил прошивки на моноблоках этих УМ и поставил галочку (где не было) "Запретить маршрутизацию по связям". После этого "скачки" связи прекратились, но ГГС включалась очень долго и работала прерывисто, ошибки и вызов диспетчера не отображались в MPult, пока не открыть пиктограмму лифта.

Далее в одном из проблемных моноблоков я убрал резервный адрес диспетчерской и отключил дополнительный интерфейс в настройках ПКСЛ. После этого ГГС в указанном УМ стала быстро включаться и работать без сбоев, ошибки так же стали отображаться корректно и своевременно.

Сегодня я провел еще один опыт: включил дополнительный интерфейс в настройках ПКСЛ и физически отключил основной канал Интернета. На резервный канал перешли все УМ, кроме тех, о которых я писал выше. Также в этот момент появилось сообщение "(0:0:1) ПКСЛ получает данные от КСЛ 63:7, но КСЛ 63:7 НЕ получает данные от ПКСЛа" (такие сообщения были и для других УМ). Я сравнил настройки проблемных моноблоков и моноблоков, успешно перешедших на резерв, но никаких принципиальных отличий не обнаружил.

В чем может быть причина такого поведения системы и как это исправить? Заранее спасибо за ответ.
FemiT
Цитата(Sherp @ 9.10.2018, 18:18) *

Приветствую уважаемых специалистов форума! Возникла одна неприятная ситуация с моноблоками. Суть такова: В конце диспетчерская была перевезена на новое место в другой район, где были подключены те же каналы Интернета (основной Ростелеком, резервный МТС), что и на старом месте, с теми же IP-адресами и прочими настройками. Сначала всё заработало нормально, но затем по некоторым УМ начали происходить самопроизвольные переключения связи с основного канала на резервный и обратно. Из-за этого связь "подвисала", до диспетчера не получалось дозвониться по ГГС, ошибки долго не отображались.

Я отключил на диспетчерском компьютере резервный канал, переключения прекратились, однако на тех же УМ началось кратковременное самопроизвольное пропадание и появление связи (пропадание и появление буквально в течение 10-20 секунд). Я обновил прошивки на моноблоках этих УМ и поставил галочку (где не было) "Запретить маршрутизацию по связям". После этого "скачки" связи прекратились, но ГГС включалась очень долго и работала прерывисто, ошибки и вызов диспетчера не отображались в MPult, пока не открыть пиктограмму лифта.

Далее в одном из проблемных моноблоков я убрал резервный адрес диспетчерской и отключил дополнительный интерфейс в настройках ПКСЛ. После этого ГГС в указанном УМ стала быстро включаться и работать без сбоев, ошибки так же стали отображаться корректно и своевременно.

Сегодня я провел еще один опыт: включил дополнительный интерфейс в настройках ПКСЛ и физически отключил основной канал Интернета. На резервный канал перешли все УМ, кроме тех, о которых я писал выше. Также в этот момент появилось сообщение "(0:0:1) ПКСЛ получает данные от КСЛ 63:7, но КСЛ 63:7 НЕ получает данные от ПКСЛа" (такие сообщения были и для других УМ). Я сравнил настройки проблемных моноблоков и моноблоков, успешно перешедших на резерв, но никаких принципиальных отличий не обнаружил.

В чем может быть причина такого поведения системы и как это исправить? Заранее спасибо за ответ.

Была похожая ситуация , тоже был один моноблок сидел через провайдера по его локалке внутренней. В общем начались пропадания , вскоре понял что шлюз не пингуется и внезапно может вновь пинговаться. Все звонки провайдеру заканчивались на фразе с нашей стороны все нормально в тоге поставил 4g и не парюсь больше.
Pro100A1ex
Всем привет.
Плохо что в этой теме нет ни одного представителя ЛКДС для обсуждения данных проблем, особенно поднятых в течение последних месяцев.
Сами столкнулись с проблемой - временным пропаданием ЛБ6.0 со связи, тоже заметили что при переходе моноблока на резервный канал связи, хотя непонятно по каким причинам он это сделал, так как основной канал продолжал работать без сбоев, и при этом ЛБ6.1 оставались на связи, но не ясно совсем другое: нам провайдер в городе предоставил своё оптоволокно, как транспорт для связи с ЛБ, ИТ, моноблоков и получается собственная локальная сеть без выхода в интернет, так по неизвесныстным причинам, не постоянно, а периодически ЛБ6.0, как "светомузыка" перемигиваются, складывается впечатление, что это какой то программный глюк. Просто кроме автоматического обновления програмного обеспечения ЛКДС никаких манипуляций мы вообще не делали.
Если кто то нашел решение данной проблемы, отпишитесь, пожалуйста
Андрей Ефименко
Цитата(Pro100A1ex @ 8.12.2018, 1:35) *

Всем привет.
Плохо что в этой теме нет ни одного представителя ЛКДС для обсуждения данных проблем, особенно поднятых в течение последних месяцев.
Сами столкнулись с проблемой - временным пропаданием ЛБ6.0 со связи, тоже заметили что при переходе моноблока на резервный канал связи, хотя непонятно по каким причинам он это сделал, так как основной канал продолжал работать без сбоев, и при этом ЛБ6.1 оставались на связи, но не ясно совсем другое: нам провайдер в городе предоставил своё оптоволокно, как транспорт для связи с ЛБ, ИТ, моноблоков и получается собственная локальная сеть без выхода в интернет, так по неизвесныстным причинам, не постоянно, а периодически ЛБ6.0, как "светомузыка" перемигиваются, складывается впечатление, что это какой то программный глюк. Просто кроме автоматического обновления програмного обеспечения ЛКДС никаких манипуляций мы вообще не делали.
Если кто то нашел решение данной проблемы, отпишитесь, пожалуйста

Опять же повторю - если есть точно зафиксированная потеря связи, то нужно формировать данные для тех.поддержки и отсылать с комментариями.

А в вашей конфигурации есть проблема - резервирование производится не средствами ПО ДК "Обь", а маршрутизатором, имеющим два WANa. Такая конструкция практически не работает и мы не может как-то на это повлиять. Для резервирования - все провайдеры должны заходить на отдельные сетевые интерфейсы компьютера-сервера. Описание резервирования в документе "Документация - Настройка сети передачи данных 'Обь'" в разделе "8. Резервирование каналов связи" на стр. 59
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2019 Invision Power Services, Inc.