Помощь - Поиск - Пользователи - Календарь
Полная версия: Прерыватель питания
Лифт-Комплекс ДС > Форум «Лифт-Комплекс ДС» > ЛБ v7
dev
Подскажите как организовать прерыватель питания на ЛБ7
котяра
Цитата(dev @ 23.9.2017, 19:28) *

Подскажите как организовать прерыватель питания на ЛБ7


Учитывайте следующее:

Питание можно снимать c выходов ЛБ7.2 USER 1-4 каждый выход
ограничен по току 0,15-0,2А. Чтобы включить питание назначаем: по адресам 6, 7, 8, 9 EEPROM
значения 213 - «управление УПП» соответственно. Питание резервировано от АКБ ЛБ. Выходы можно параллелить. Напряжение 5в.
Питание можно снимать c выхода OUT1 ЛБ7.2. Что бы питание было включаем режим
поддержки OUT1: «управление УПП» ячейка 3 EEROM ЛБ значение 3.
Учитываем, что на выходе напряжение будет только при питании ЛБ от сети. Допустимый ток до
1,5А. Напряжение 5в.
Также можно снимать питание и управлять им через шину CAN. Напряжение и ток зависит от источника питания.

А с включение режима УПП посложней...

Вначале необходимо выполнить следующее действия:
1. пройти по пути.... Х:\LKDSDrv\Tools найти и запустить файл OpenLink.
2. сразу после этого запустить конфигуратор лб. Во вкладках появится дополнительная - "ПАРАМЕТРЫ".
3. установка прерывания аналогична моноблокам.
4. сохраняем...

Важно! Перед каждым запуском конфигуратора ЛБ, если необходимо устанавливать УПП, необходимо выполнять пункт 1.

pitn
Цитата(котяра @ 23.9.2017, 17:29) *

Также можно снимать питание и управлять им через шину CAN. Напряжение и ток зависит от источника питания.



Добрый день!

А каким образом можно управлять питанием через шину CAN?
На объекте установлен 12-ти вольтовый роутер.

Спасибо!
revit
Котяра точно 5в? Не ошибся?
котяра
Цитата(revit @ 14.11.2017, 1:56) *

Котяра точно 5в? Не ошибся?


попробуй smile.gif
котяра
Цитата(pitn @ 13.11.2017, 22:21) *

Добрый день!

А каким образом можно управлять питанием через шину CAN?
На объекте установлен 12-ти вольтовый роутер.

Спасибо!


для этого в ячейку 5 EEPROM записываем значение 213.

потом
1. пройти по пути.... Х:\LKDSDrv\Tools найти и запустить файл OpenLink.
2. сразу после этого запустить конфигуратор лб. Во вкладках появится дополнительная - "ПАРАМЕТРЫ".
3. установка прерывания аналогична моноблокам.
фактически необходимо установить только время "ожидание соединения после рестарта", а вот время это зависит от роутера. Это время необходимое для восстановления интернет-соединения после запуска роутера + 10сек (ориентировочно).
4. сохраняем...

Важно! Перед каждым запуском конфигуратора ЛБ, если необходимо устанавливать УПП, необходимо выполнять пункт 1.
revit
Цитата(котяра @ 14.11.2017, 6:03) *

попробуй smile.gif

Нашел в руководстве на схемах пользовательских входах действительно подписано +5В, причем и на OUT1 тоже. Час от часу не легче..... Куда 12 дели?.....
Где искать роутеры 5 вольтовые. Я допустим только кинетиками пользуюсь, а они все 12 вотльтовые, иногда 9 вольтовые попадаются. Опять сопли вешать в виде степапа.
котяра
Цитата(revit @ 14.11.2017, 14:03) *

Нашел в руководстве на схемах пользовательских входах действительно подписано +5В, причем и на OUT1 тоже. Час от часу не легче..... Куда 12 дели?.....
Где искать роутеры 5 вольтовые. Я допустим только кинетиками пользуюсь, а они все 12 вотльтовые, иногда 9 вольтовые попадаются. Опять сопли вешать в ивде степапа.


sad.gif

5в роутеры встречаются.

а для 9-12в роутеров есть шина CAN... только вот без резервирования с АКБ ЛБ придётся обходится...
pitn
Цитата(котяра @ 14.11.2017, 6:23) *

для этого в ячейку 5 EEPROM записываем значение 213.

потом
1. пройти по пути.... Х:\LKDSDrv\Tools найти и запустить файл OpenLink.
2. сразу после этого запустить конфигуратор лб. Во вкладках появится дополнительная - "ПАРАМЕТРЫ".
3. установка прерывания аналогична моноблокам.
фактически необходимо установить только время "ожидание соединения после рестарта", а вот время это зависит от роутера. Это время необходимое для восстановления интернет-соединения после запуска роутера + 10сек (ориентировочно).
4. сохраняем...

Важно! Перед каждым запуском конфигуратора ЛБ, если необходимо устанавливать УПП, необходимо выполнять пункт 1.


Спасибо!
Попробую
ser
На прошивке Версии 7.1.0 OTIS пересброс не работает. Откатил 7.0.9 все нормально.
oleg
Цитата(ser @ 11.12.2018, 12:57) *

На прошивке Версии 7.1.0 OTIS переброс не работает. Откатил 7.0.9 все нормально.

Проверьте работу прерывания питания в ЛБ на версиях otis_710_01 и otis_710_02 из вложения о результатах сообщите.
ser
Цитата(oleg @ 12.12.2018, 6:35) *

Проверьте работу прерывания питания в ЛБ на версиях otis_710_01 и otis_710_02 из вложения о результатах сообщите.

Работает, проверял на USER4 и OUT1. и сразу следующий вопрос прошивка ОТИС 7.0.9. не всегда проговаривает этажи.
oleg
Цитата(ser @ 13.12.2018, 6:58) *

Работает, проверял на USER4 и OUT1.

Какая из двух? Или работают обе?

Цитата(ser @ 13.12.2018, 6:58) *

и сразу следующий вопрос прошивка ОТИС 7.0.9. не всегда проговаривает этажи.

А ОТИС 7.1.0?
ser
Цитата(oleg @ 14.12.2018, 7:50) *

Какая из двух? Или работают обе?
А ОТИС 7.1.0?

1. обе.
2. проверить не могу, нет доступа к объекту.
oleg
Цитата(ser @ 14.12.2018, 4:24) *

1. обе.

Понятно. Та же история, что и с ЛБPro-ШУЛК17 в соседней ветке.
"Подарок" оптимизатора компилятора.
Все прошивки ЛБ были перевыложены на сайте 10.12.2018.

Цитата(ser @ 14.12.2018, 4:24) *

2. проверить не могу, нет доступа к объекту.

Когда появится возможность обращайтесь. Лучше на techno@lkds.ru, разбор подобных ситуаций требует кропотливой, вдумчивой, взаимной работы.
liftgeneer
Имеются:
ЛБ 7.2 УЛ/УКЛ, включён в сеть 220V
Роутер TP-LINK TL-WR842N включён в сеть 220В, есть блок питания 5В 1А (но это не точно).

Требуется сделать прерыватель питания роутера при отсутствии
связи ЛБ с диспетчерской в течение более 10 мин.

Нужен чёткий алгоритм действий по решению поставленной задачи.
В моноблоках всё ясно - есть разъём "Прерыватель питания", на два центральных
контакта ("земля"и "+5В") которого цепляем разрыв "плюса" питания роутера.

В советах выше есть фраза "запустить конфигуратор лб".
Можно-ли проделать тоже самое с помощью удалённого сервис-тула?
revit
https://lkds.ru/docs/
котяра
точнее

https://lkds.ru/upload/docs/pdf/other/router_lb_upp.pdf
liftgeneer
Цитата(котяра @ 19.2.2019, 8:21) *

Сделали через реле, т.к. питание роутера - 12В.
Остальные настройки из этой доки тоже применили.
Выдержку времени сделал 120 сек. вместо 90.
Стал доставать частыми "Нет связи". Ранее сутками - без проблем.

Но была ещё замена USB-модема Tele2 3G(сдох от слова совсем)
на MF180 (в роутере в настройках указан на MF132).Да, я в курсе, что он древний,
но раньше делали лучше.
Какие будут предложения (кроме как пробросить оптику от провайдера в МП)?
Скринщот лога MPultPro - по запросу.
revit
Цитата(liftgeneer @ 26.2.2019, 16:17) *

Сделали через реле, т.к. питание роутера - 12В.
Остальные настройки из этой доки тоже применили.
Выдержку времени сделал 120 сек. вместо 90.
Стал доставать частыми "Нет связи". Ранее сутками - без проблем.


Для 3g второй параметр неприемлема 2! Необходимо от 5 . В особо плохих случаях -до 10. И не ставьте время задержки 120 - в при нормальных условиях хватает и 20 , в самом худшем случае 80.
У вас получается что он не успевает получить пакеты и пересбрасывает часто, ждёт потом по несколько минут и опять сбрасывает. При этом две минуты ждет только вхолостую, пока начнет кидать данные...
котяра
Цитата(revit @ 27.2.2019, 9:54) *

Для 3g второй параметр неприемлема 2! Необходимо от 5 . В особо плохих случаях -до 10. И не ставьте время задержки 120 - в при нормальных условиях хватает и 20 , в самом худшем случае 80.
У вас получается что он не успевает получить пакеты и пересбрасывает часто, ждёт потом по несколько минут и опять сбрасывает. При этом две минуты ждет только вхолостую, пока начнет кидать данные...



на 3G хватает 20 сек для запуска модема???? я таких не встречал... самое меньшее было 70сек... (иота быстрей).
а не которых моделях модемах почти 3 минуты требовалось...
Также некоторые модели при плохом уровне сигнала рвут соединения и требуется их рестартовать так как автоматом они не соединяются...

время необходимое для выдержки высчитать легко. подаёте питание на роутер с модемом. ждёте/считаете пока модем не даст соединение с интернетом прибавляете 10-20сек. вот и будет время ожидания...
revit
Цитата(котяра @ 27.2.2019, 10:45) *

на 3G хватает 20 сек для запуска модема????
Теле 2 около 80 подключений. Модемы huawei E3131 3,5G (даже не LTE). Роутеры Zyxel Keenetic III (и предыдущих поколений I и II попадаются). Везде 20 секунд стоит и без проблем.
А в чем проблема? Даже если вдруг и не хватит 20сек. роутеру поднять, то до пересброса моноблока еще как минимум несколько минут не должно быть связи. Это не настолько критичный параметр.
котяра
Цитата(liftgeneer @ 26.2.2019, 20:17) *

Сделали через реле, т.к. питание роутера - 12В.
Остальные настройки из этой доки тоже применили.
Выдержку времени сделал 120 сек. вместо 90.
Стал доставать частыми "Нет связи". Ранее сутками - без проблем.

Но была ещё замена USB-модема Tele2 3G(сдох от слова совсем)
на MF180 (в роутере в настройках указан на MF132).Да, я в курсе, что он древний,
но раньше делали лучше.
Какие будут предложения (кроме как пробросить оптику от провайдера в МП)?
Скринщот лога MPultPro - по запросу.


тут надо смотреть связку роутер-модем...
не все сочетания работают хорошо...
котяра
Цитата(revit @ 27.2.2019, 16:28) *

Теле 2 около 80 подключений. Модемы huawei E3131 3,5G (даже не LTE). Роутеры Zyxel Keenetic III (и предыдущих поколений I и II попадаются). Везде 20 секунд стоит и без проблем.
А в чем проблема? Даже если вдруг и не хватит 20сек. роутеру поднять, то до пересброса моноблока еще как минимум несколько минут не должно быть связи. Это не настолько критичный параметр.

blink.gif blink.gif blink.gif
bosporsky
Прошу добавить "Режим обновления ПО роутера", а именно:

Например - в СПульт, АСПульт, в окне состояния, на ЛБ с задействованным прерывателем питания, в целях корректного обновления прошивки маршрутизатора, добавить соответствующий признак, который бы запускал алгоритм временной блокировки отключения питания роутера скажем минут на 15-20. В текущей ситуации, можно инициировать обновление, связь пропадёт, а времени задержки не хватит для полноценной замены исполняемых файлов - результат: возможный выход из строя оборудования.

UPD: Или может посоветуете конфигурацию, которую можно было бы временно задействовать через настройки ЛБ?
Dim4ik1992
Здравствуйте, можно подробнее по каждому параметру прерывателя питания и их алгоритмов - в настройках ЛБ 7...
Нажмите для просмотра прикрепленного файла

боремся с пропаданием связи в связке 7.2 + Ergo w02 (Lte+WiFi)
подключен через OUT1
Нажмите для просмотра прикрепленного файла
Нажмите для просмотра прикрепленного файла
котяра
Цитата(Dim4ik1992 @ 10.3.2021, 15:09) *

Здравствуйте, можно подробнее по каждому параметру прерывателя питания и их алгоритмов - в настройках ЛБ 7...
Нажмите для просмотра прикрепленного файла

боремся с пропаданием связи в связке 7.2 + Ergo w02 (Lte+WiFi)
подключен через OUT1
Нажмите для просмотра прикрепленного файла
Нажмите для просмотра прикрепленного файла


роутер перезапускется долго... так что потеря связи возможны...

1. надо выяснить действительно ли рестартует роутер.
2. какой уровень сигнала и скорость на этой точке.

===========================
3. установить на роутере (статически) номер канала Wi-FI.
4. увеличить время ожидания ответа до 5-7сек. на компьютере также это значение увеличить.

=========================
5. а зачем активированы тогда входы USEr?...
======================
может попробовать заменить модем\провайдера... может проблема и в провайдере....

одним словом пробовать надо всё..

Dim4ik1992
Цитата(котяра @ 10.3.2021, 18:02) *

роутер перезапускется долго... так что потеря связи возможны...

1. надо выяснить действительно ли рестартует роутер.
2. какой уровень сигнала и скорость на этой точке.

===========================
3. установить на роутере (статически) номер канала Wi-FI.
4. увеличить время ожидания ответа до 5-7сек. на компьютере также это значение увеличить.

=========================
5. а зачем активированы тогда входы USEr?...
======================
может попробовать заменить модем\провайдера... может проблема и в провайдере....

одним словом пробовать надо всё..



1) поставили туда БП с розетки на USB прерывания связи уменьшилось до 2-3 раз в сутки, это лучше конечно но не найс.
2) 4-5 палочек на модеме -92dBm -87dBm
3) понятно , попробую
4) где конкретно это делается ? (в компе, и ЛБ)
---------------------------------------
остальное будем думать
котяра
Цитата(Dim4ik1992 @ 17.3.2021, 14:42) *

1) поставили туда БП с розетки на USB прерывания связи уменьшилось до 2-3 раз в сутки, это лучше конечно но не найс.
2) 4-5 палочек на модеме -92dBm -87dBm
3) понятно , попробую
4) где конкретно это делается ? (в компе, и ЛБ)
---------------------------------------
остальное будем думать



1. не понятно.

я имел ввиду чтоб убедиться что роутер перезпускается...

4. и там и там.
Серёга
Чтоб не пропадала связь я на каждом объекте делал манипуляции.
Не важно прошка или моноблок. Связка практически везде TP-Link 842, 3220, 3420 и модемы разные. В этом году беру Alkatel. Но они работают только с новыми роутерами и то только после прошивки роутера. С 3420 и 3220 не хотят рабртать.
Итак роутер прошиваю самой свежей прошивкой, настроек в нём ни каких кроме пароля на вай фай. Иногда меняю шлюз, чтоб с модемом не конфликтовал. В модеме в настройках устанавливаю только 3G, или в зависимости от модема UMTS. Смотрю уровень сигнала. Одна палочка это 20%, от 40 и выше связь всегда стабильная при условии что модем и роутер в рабочем состоянии. Иногда бывает так что уровень 100% а связь пропадает, тогда ставлю 4G или LTE. Ещё реже ну очень редко только на одном объекте так было, пропадала постоянно что только не делал сигнал отличный. Менял оператора, (мы работаем с двумя билайн и мегафон), все равно пропадает. Тогда воткнул 3G антену и вывел на крышу. Всё больше ни пропадала ни разу. Прерывание я устанавливаю 70сек. За год я объехал не спеша все свои узлы связи. На некоторые объекты ездил по нескольку раз. Своего добился. Сейчас диспетчера не на радуются. Смысл в том что на 2G связь ещё лучше но ГГС заикается. 4G огонь но она нагружена и постоянно модем скидывает на 3G и роутер после нескольких таких переключений почемуто сбрасывает регистрацию и уходит на перезапукс. А вот 3G самое то и ГГС работает как надо и сеть не нагруженна.

PS: Конечно если установить роутер ASUS то там будит и в авто работать как надо но на asus цены другие.

Цитата(Серёга @ 13.11.2021, 16:12) *

Чтоб не пропадала связь я на каждом объекте делал манипуляции.
Не важно прошка или моноблок. Связка практически везде TP-Link 842, 3220, 3420 и модемы разные. В этом году беру Alkatel. Но они работают только с новыми роутерами и то только после прошивки роутера. С 3420 и 3220 не хотят рабртать.
Итак роутер прошиваю самой свежей прошивкой, настроек в нём ни каких кроме пароля на вай фай. Иногда меняю шлюз, чтоб с модемом не конфликтовал. В модеме в настройках устанавливаю только 3G, или в зависимости от модема UMTS. Смотрю уровень сигнала. Одна палочка это 20%, от 40 и выше связь всегда стабильная при условии что модем и роутер в рабочем состоянии. Иногда бывает так что уровень 100% а связь пропадает, тогда ставлю 4G или LTE. Ещё реже ну очень редко только на одном объекте так было, пропадала постоянно что только не делал сигнал отличный. Менял оператора, (мы работаем с двумя билайн и мегафон), все равно пропадает. Тогда воткнул 3G антену и вывел на крышу. Всё больше ни пропадала ни разу. Прерывание я устанавливаю 70сек. За год я объехал не спеша все свои узлы связи. На некоторые объекты ездил по нескольку раз. Своего добился. Сейчас диспетчера не на радуются. Смысл в том что на 2G связь ещё лучше но ГГС заикается. 4G огонь но она нагружена и постоянно модем скидывает на 3G и роутер после нескольких таких переключений почемуто сбрасывает регистрацию и уходит на перезапукс. А вот 3G самое то и ГГС работает как надо и сеть не нагруженна.

PS: Конечно если установить роутер ASUS то там будит и в авто работать как надо но на asus цены другие.


Ещё хочу добавить. В комплекте с моноблоками лежит витая пара. Она не правильная по нашему это подключение комп/комп. Обжата по разному. Иза этого тоже постоянно пропадала связь и по долгу не появлялась. Используйте шнурок идущи к роутеру или сами обжимайте.

revit
Цитата(Серёга @ 13.11.2021, 13:17) *
PS: Конечно если установить роутер ASUS то там будит и в авто работать как надо но на asus цены другие

Улыбнуло. А чем так хорош АСУС и какая модель конкретно? Насколько мне известно из практики роутеры не самая сильная сторона асус, если мягко выразится.


Цитата(Серёга @ 13.11.2021, 13:17) *
Ещё хочу добавить. В комплекте с моноблоками лежит витая пара. Она не правильная по нашему это подключение комп/комп. Обжата по разному. Иза этого тоже постоянно пропадала связь и по долгу не появлялась. Используйте шнурок идущи к роутеру или сами обжимайте.
Тоже довольно странное заявление.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2022 Invision Power Services, Inc.